<!DOCTYPE html><html lang="en"><head><title>Marriott Bonvoy Inspires Travelers to Follow Their Passions Around the World With Winter Hotel Openings</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=303" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=303" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=303" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=303"/><link rel="stylesheet" href="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/dist/kktv/css/main.css?d=303"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/favicon.ico?d=303"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/favicon-16x16.png?d=303"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/favicon-32x32.png?d=303"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/favicon-48x48.png?d=303"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-57x57.png?d=303"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-60x60.png?d=303"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-72x72.png?d=303"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-76x76.png?d=303"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-114x114.png?d=303"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-120x120.png?d=303"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-144x144.png?d=303"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-152x152.png?d=303"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-167x167.png?d=303"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kktv/apple-touch-icon-180x180.png?d=303"/><link rel="amphtml" href="https://www.kktv.com/prnewswire/2022/12/08/marriott-bonvoy-inspires-travelers-follow-their-passions-around-world-with-winter-hotel-openings/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420486702"/><meta name="google-play-app" content="app-id=com.graytv.android.kktvnews"/><meta name="burst" content="kktv"/><meta property="og:url" content="https://www.kktv.com/prnewswire/2022/12/08/marriott-bonvoy-inspires-travelers-follow-their-passions-around-world-with-winter-hotel-openings/"/><link rel="canonical" href="https://www.kktv.com/prnewswire/2022/12/08/marriott-bonvoy-inspires-travelers-follow-their-passions-around-world-with-winter-hotel-openings/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="104668503285813"/><meta property="fb:pages" content="44428318380"/><meta property="article:publisher" content="https://www.facebook.com/kktv11news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kktv.com/pf/resources/images/logo-icons/kktv.svg?d=303"/><meta name="twitter:image" content="https://www.kktv.com/pf/resources/images/logo-icons/kktv.svg?d=303"/><meta property="og:site_name" content="https://www.kktv.com"/><meta property="og:title" content="Marriott Bonvoy Inspires Travelers to Follow Their Passions Around the World With Winter Hotel Openings"/><meta name="twitter:title" content="Marriott Bonvoy Inspires Travelers to Follow Their Passions Around the World With Winter Hotel Openings"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kktv11news"/><meta name="twitter:creator" content="@kktv11news"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KKTV",
  "url": "https://www.kktv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kktv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kktv.png?d=303"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kktv11news/",
    "https://www.instagram.com/kktv11news/",
    "https://www.twitter.com/kktv11news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Marriott Bonvoy Inspires Travelers to Follow Their Passions Around the World With Winter Hotel Openings",
  "url": "https://www.kktv.com/prnewswire/2022/12/08/marriott-bonvoy-inspires-travelers-follow-their-passions-around-world-with-winter-hotel-openings/",
  "image": "https://www.kktv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kktv.png?d=303",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Marriott Bonvoy Inspires Travelers to Follow Their Passions Around the World With Winter Hotel Openings",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kktv.com/prnewswire/2022/12/08/marriott-bonvoy-inspires-travelers-follow-their-passions-around-world-with-winter-hotel-openings/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KKTV",
    "url": "https://www.kktv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kktv.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kktv.png?d=303"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-12-08T17:00:00Z",
  "datemodified": "2022-12-08T17:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=303"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nzgR7r2vnQq7RQVTMWBKHb0r64UIxdw8T44w6hnPoMtVOboOggrZr88",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fdpbZWIyHXp2SiopIDC67WMLE3KukGRd5zThcZAPowu7OfVh3S_LlAK9Wxh5W4KhS0Ubw8hOA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 353,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=303"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kktv.com/prnewswire/2022/12/08/marriott-bonvoy-inspires-travelers-follow-their-passions-around-world-with-winter-hotel-openings/",
        contentId: "PJ6XGPUEABCUDHJAGEKA7IBQSY",
        contentKewords: [ ],
        contentName: "Marriott Bonvoy Inspires Travelers to Follow Their Passions Around the World With Winter Hotel Openings",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "12",
        publishedYear: "2022",
        stationName: "kktv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kktv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:fb5999966a9f4ff4-script-reference" style="display:none" data-fusion-component="fb5999966a9f4ff4-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("fb5999966a9f4ff4", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:fb5999966a9f4ff4-script-reference" style="display:none" data-fusion-component="fb5999966a9f4ff4-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-08c9dc9e-6366-4101-a482-ca47d3642942","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZGALU-JY4JE-4YQG3-8EDTA-GDK3D",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZGALU-JY4JE-4YQG3-8EDTA-GDK3D";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctaa7q2qy4sf2zq-f-f77d2b3d0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"913318","ak.ai":parseInt("584698",10),"ak.ol":"0","ak.cr":17,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"57fc788d","ak.r":38342,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":47940,"ak.gh":"96.7.225.164","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670524595","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6A4n46DrKkdsdsV20mLb4PYuD9nJiwHAGY9+Lh5W6Lr6kRpHfrL74FOSrJ+LG2zRzP6UY1uP+ef8L9Drg5kE0/Rh7DKDxcguEW/aVmgCWdFYHrS0RiRCAcXcvtxrJSwyNNTfai9WxCfTuwwVJwBL3MBlQzgCDJYHoRIhcJweOi6zVF6uNDKgSKpeHgOc36YwqPNKjzm0Iw2Tf/N5+qwjdm85uHsooYzD6ujx3jVu5eJcTD38zd5fIgGnW8ie9gLBPvGyFJZH8H9x3JZSVvHnVuMk4OAufVfPxFR7oMYKRW1bs1meI8qUUd7hzf0mqLgaYSUepewHju63NMJKeK+4H/99cLdyqsLUAYQpAmNijtFT1iZoC8SF3tfwSDFH2AJUWUa1yK+KH3qB4Bk/nANrpzrZue/wtWJiwP3wkwVKPUY=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kktv.jpg?d=303&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kktv.svg?d=303&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kktv.svg?d=303&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/elevencares/">11 Cares</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/11connects">11 Connects</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic-watch/">Traffic Watch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/planner/">7-Day Forecasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story/">Submit a Story Idea</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/find-it/">Find It</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/11-call-for-action/">11 Call for Action</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">NCAA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl">NFL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Viewhouse Sports Blitz</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-endzone">Friday Night Endzone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/broncos">Broncos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/air-force">Air Force</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://kktvadresults.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/kktv-news-app/">KKTV News App</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/11connects/">11 Connects</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/elevencares/">11 Cares</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/goodnews/">Good News Friday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/217/kktv" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">MyKKTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv/">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign up for .COM Daily</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/11-for-health">11 For Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KKTV on FACEBOOK" class="p-2" href="https://www.facebook.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KKTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KKTV on TWITTER" class="p-2" href="https://www.twitter.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Marriott Bonvoy Inspires Travelers to Follow Their Passions Around the World With Winter Hotel Openings</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Dec. 8, 2022 at 10:00 AM MST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Whether adventuring to feed culinary curiosity, embracing the serenity of peace &amp; quiet, or checking off the bucket list, sightseers bid a sweet farewell to 2022</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BETHESDA, Md.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 8, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=924855322&amp;u=https%3A%2F%2Fwww.marriott.com%2Floyalty.mi&amp;a=Marriott+Bonvoy" rel="nofollow" target="_blank">Marriott Bonvoy</a>® – Marriott International's extraordinary portfolio of 30 hotel brands, award-winning loyalty program, and endless experiences – emboldens travelers to follow their passions across the globe as 2022 comes to a close. With incredible winter openings around the world, Marriott Bonvoy's portfolio takes guests to some of the world's most profound culinary destinations, to experience relaxing peace and quiet before the holidays, and to check off lingering bucket list items with stays near some of the world's most popular attractions.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The Highlight Room at Moxy Lower East Side" height="267" src="https://gray-kktv-prod.cdn.arcpublishing.com/resizer/_D6aNfuia_55AWAiyRmndSJ0zmI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7RUXKH42KXKUNANGEB3WNHU4KY.jpg" width="980"/></div><figcaption class="figure-caption">The Highlight Room at Moxy Lower East Side<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b>Feeding Culinary Curiosity </b></p><p class="text | article-text">For Millennials and Gen Z globe trotters, local delicacies are a significant driver of travel motivation, with 65% of travelers selecting destinations based on the local culinary experiences according to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1372785566&amp;u=https%3A%2F%2Fwww.destinationanalysts.com%2Fblog-the-state-of-the-american-traveler-in-october-2022%2F%23%3A%7E%3Atext%3DStill%252C%252060.8%2525%2520say%2520they%2520generally%2Cworthwhile%2520investment%2520during%2520a%2520recession.&amp;a=www.DestinationAnalysis.com" rel="nofollow" target="_blank">www.DestinationAnalysis.com</a>.</p><p class="text | article-text">In the city that never sleeps, the recently opened <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=3268279683&amp;u=https%3A%2F%2Fmoxyeastvillage.com%2F&amp;a=Moxy+Lower+East+Side" rel="nofollow" target="_blank"><span class="xn-person">Moxy Lower East Side</span></a> is an eclectic, stylish hotel in the neighborhood that defines <span class="xn-location">New York</span> cool. Inspired by the entertainment venues that populated the area in centuries past, <span class="xn-person">Moxy Lower East Side</span> features five drinking and dining establishments for the foodie looking for fabulous bites with a lively social scene. Out in the Hiruzen-Kogen Highlands of <span class="xn-location">Japan</span> amidst idyllic scenes of grazing Jersey cattle, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=2941663133&amp;u=https%3A%2F%2Fwww.marriott.com%2Fhotels%2Ftravel%2Fokjfi-fairfield-okayama-hiruzen-highland%2F&amp;a=Fairfield+by+Marriott+Okayama+Hiruzen+Highland" rel="nofollow" target="_blank">Fairfield by Marriott Okayama Hiruzen Highland</a> invites guests for a gastronomic winter getaway. Local delicacies include Hiruzen's famed dairy products and locally grown buckwheat noodles, all of which can be experienced at the hotel's dining outlets.</p><p class="text | article-text"><b>The Serenity of Peace &amp; Quiet</b></p><p class="text | article-text">As the winter weather begins to take hold, travelers are interested in embarking on a relaxing vacation in advance of the peak holiday season, with 82.5% of people considering quiet/peaceful locations relaxing according to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=3560352116&amp;u=https%3A%2F%2Fwww.destinationanalysts.com%2Fblog-the-state-of-the-american-traveler-in-october-2022%2F%23%3A%7E%3Atext%3DStill%252C%252060.8%2525%2520say%2520they%2520generally%2Cworthwhile%2520investment%2520during%2520a%2520recession.&amp;a=www.DestinationAnalysis.com." rel="nofollow" target="_blank">www.DestinationAnalysis.com.</a></p><p class="text | article-text">Located on three miles of secluded beach, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=93751924&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Fpujwi-the-westin-puntacana-resort-and-club%2Foverview%2F&amp;a=The+Westin+Puntacana+Resort+%26+Club" rel="nofollow" target="_blank">The Westin Puntacana Resort &amp; Club</a> is a vast tropical wellness escape with 15,000 acres of lush paradise. With two championship golf courses, extensive water activities, world-class restaurants, and reinvigorating spa, the hotel's recent renovation emphasizes rest and well-being. Bringing mindfulness to <span class="xn-location">South Korea's</span> popular holiday island by the end of this year, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=3278617144&amp;u=https%3A%2F%2Fwww.marriott.com%2Fhotels%2Ftravel%2Fcjuju-jw-marriott-jeju-resort-and-spa%2F&amp;a=JW+Marriott+Jeju+Resort+%26+Spa" rel="nofollow" target="_blank">JW Marriott Jeju Resort &amp; Spa</a> features ocean views, indoor /outdoor pools, as well as hot springs with a Korean-style sauna. The resort mimics the island's natural and serene indigenous culture and seamlessly incorporates programming for guests to recenter themselves. Over on <span class="xn-location">Japan's</span> Awaji Island, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1227705743&amp;u=https%3A%2F%2Fwww.marriott.com%2Fhotels%2Ftravel%2Fosafi-fairfield-hyogo-awaji-fukura%2F&amp;a=Fairfield+Hyogo+Minami+Awaji" rel="nofollow" target="_blank">Fairfield Hyogo Minami Awaji</a> is a seamless roadside refuge for nature lovers looking to take in the fresh air. The popular destination is home to Awaichi, a scenic route that circles the entire island known for its picturesque cycling route and outdoor activities.</p><p class="text | article-text"><b>Checking off the Bucket List </b></p><p class="text | article-text">Winter travelers looking to pack in a last-minute trip before the new year are less likely to compromise on the location of their hotels, with 53% of U.S. travelers planning to stay close to popular attractions according to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1372785566&amp;u=https%3A%2F%2Fwww.destinationanalysts.com%2Fblog-the-state-of-the-american-traveler-in-october-2022%2F%23%3A%7E%3Atext%3DStill%252C%252060.8%2525%2520say%2520they%2520generally%2Cworthwhile%2520investment%2520during%2520a%2520recession.&amp;a=www.DestinationAnalysis.com" rel="nofollow" target="_blank">www.DestinationAnalysis.com</a>.</p><p class="text | article-text">Located on the iconic Palm Jumeirah, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1988458333&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Fdxbpj-marriott-resort-palm-jumeirah-dubai%2Foverview%2F&amp;a=Marriott+Resort+Palm+Jumeirah%2C+Dubai" rel="nofollow" target="_blank">Marriott Resort Palm Jumeirah, <span class="xn-location">Dubai</span></a>, offers an enriching beach escape with the brand's iconic hospitality, serving as the gateway for both leisure-seekers and dynamic business travelers to explore the booming destination. The soon-to-open resort offers 10 restaurants, a kids club, guestrooms with private balconies, a beachside pool, and access to watersports at the West Beach promenade. Another stay in the district of Dubai Investment Park and close to many of the city's key attractions is the new <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1627454982&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Fdxbgc-delta-hotels-green-community-dubai%2Foverview%2F&amp;a=Delta+Hotels+by+Marriott%2C+Dubai+Investment+Park" rel="nofollow" target="_blank">Delta Hotels by Marriott, Dubai Investment Park</a>, focusing on the details that truly matter. The brand's 100<sup>th</sup> hotel delivers streamlined service for guests, and instinctively designed rooms with views of the green courtyard or the surrounding city. Everything shines a little brighter at the chic <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=307488543&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Fnycmu-le-meridien-new-york-fifth-avenue%2Foverview%2F&amp;a=Le+M%C3%A9ridien+New+York%2C+Fifth+Avenue" rel="nofollow" target="_blank">Le Méridien <span class="xn-location">New York</span>, Fifth Avenue</a>, in a prime <span class="xn-location">New York City</span> location on the city's most famous street. With an abundance of attractions and neighborhoods nearby, including the Empire State Building, the NoMad District, and the Flatiron Building, guests staying at the soon-to-open hotel will be within proximity to all the city has to offer. In <span class="xn-location">Japan</span>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=283921695&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Fosafb-fairfield-by-marriott-hyogo-kannabe-highland%2Foverview%2F&amp;a=Fairfield+Hyogo+Kannabe" rel="nofollow" target="_blank">Fairfield Hyogo Kannabe</a> located in the Kannabe Highlands is a famous region for trekking, paragliding, skiing grassy slopes in summer, and touring the waterfalls in autumn. Opening this winter, the hotel offers a stress-free stay for a bounty of cuisines, never-ending sights, and popular activities.</p><p class="text | article-text"><b>A Glimpse Into 2023</b></p><p class="text | article-text">Marriott Bonvoy's portfolio continues to grow with exciting new openings around the world, energizing vacationers to begin planning their 2023 travel. With a pipeline full of incredible openings, multiple brands are expected to offer unforgettable guest experiences in two dynamic cities in the western <span class="xn-location">United States</span>, in particular.</p><p class="text | article-text">Slated to open early into the new year, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=3624084708&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Flaxox-moxy-downtown-los-angeles%2Foverview%2F&amp;a=Moxy+Downtown+Los+Angeles" rel="nofollow" target="_blank">Moxy Downtown Los Angeles</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=4221030388&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Flaxav-ac-hotel-downtown-los-angeles%2Foverview%2F%3Fscid%3D7a7788c1-4534-4765-9f3d-46df904c7146%26gclid%3DCjwKCAiA68ebBhB-EiwALVC-NoQhcjyfgY8wvCYztxJYISd6wuAPXBlaHxxLiuBvgXRexcYBV__RThoCnocQAvD_BwE&amp;a=AC+Hotel+by+Marriott+Downtown+Los+Angeles" rel="nofollow" target="_blank">AC Hotel by Marriott Downtown Los Angeles</a> offer guests two unique brands under one roof. The fusion of these two brands allows guests to take advantage of extra amenities, 13 food & beverage outlets, playful shared social spaces, and furiously fast and free Wi-Fi.  Reflecting the bold, adventurous spirit of <span class="xn-location">California</span>, Moxy Downtown Los Angeles is a haven for modern nomads in <span class="xn-location">Los Angeles'</span> creative epicenter. The 380-room hotel channels the neighborhood's forward-thinking energy and multicultural heritage, providing fun-hunting travelers with experiences around every corner. At the AC Hotel Downtown Los Angeles, guests will find a sanctuary providing discerning travelers the freedom and versatility they crave amid the dynamic streets of Downtown LA. Blending the AC brand's modern European heritage with Downtown LA's artistic soul, the 347 ethereal guest rooms provide a streamlined, serene place to live, work, create, and recharge.</p><p class="text | article-text">Nestled just steps away from the city's most renowned entertainment, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=2616900398&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Fslcld-le-meridien-salt-lake-city-downtown%2Foverview%2F&amp;a=Le+M%C3%A9ridien+Salt+Lake+City+Downtown" rel="nofollow" target="_blank">Le Méridien Salt Lake City Downtown</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1678540323&amp;u=https%3A%2F%2Fwww.marriott.com%2Fen-us%2Fhotels%2Fslcel-element-salt-lake-city-downtown%2Foverview%2F&amp;a=Element+Salt+Lake+City+Downtown" rel="nofollow" target="_blank">Element Salt Lake City Downtown</a> will offer two distinct brands at one address. Sharing a state-of-the-art rooftop fitness center and outdoor pool, guests can take advantage of the shared amenities and culinary experiences. At Le Méridien Salt Lake City Downtown, travelers can marvel at the sophisticated guest rooms featuring the brand's mid-century modern design aesthetic, along with contemporary amenities, spa-like bathrooms, and gorgeous city views. Meanwhile, Element Salt Lake City Downtown is the new eco-conscious hotel perfect for travelers looking to maintain the balance of daily routine on the road. The spacious guestrooms are ideal for longer stays, featuring fully equipped kitchens, spa-like bathrooms, and beautiful city views.</p><p class="text | article-text">Marriott Bonvoy members can earn points for stays at hotels and resorts across Marriott Bonvoy's portfolio of more than 30 extraordinary brands, including all-inclusive resorts and premium home rentals, as well as through everyday purchases with co-branded credit cards. Members can redeem their points for experiences including future stays, Marriott Bonvoy Moments®, or through partners for luxurious products from Marriott Bonvoy Boutiques®.</p><p class="text | article-text">For more information on these new openings and Marriott Bonvoy, enroll in the program for free, or to book directly, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1622970453&amp;u=http%3A%2F%2Fwww.marriottbonvoy.com.%2F&amp;a=www.MarriottBonvoy.com." rel="nofollow" target="_blank">www.MarriottBonvoy.com.</a></p><p class="text | article-text"><b>Note on Forward-Looking Statements</b></p><p class="text | article-text">This press release contains "forward-looking statements" within the meaning of <span class="xn-location">United States</span> federal securities laws, including statements related to unit and rooms growth; our growth pipeline; expected hotel and other project openings and brand debuts in certain markets; growth and demand trends and expectations for certain product types and in certain markets; and similar statements concerning anticipated future events and expectations that are not historical facts. We caution you that these statements are not guarantees of future performance and are subject to numerous evolving risks and uncertainties that we may not be able to accurately predict or assess, including the risk factors that we identify in our U.S. Securities and Exchange Commission filings, including our most recent Annual Report on Form 10-K or Quarterly Report on Form 10-Q. Any of these factors could cause actual results to differ materially from the expectations we express or imply in this press release. We make these forward-looking statements as of the date of this press release and undertake no obligation to publicly update or revise any forward-looking statement, whether as a result of new information, future events or otherwise.</p><p class="text | article-text"><b>About Marriott Bonvoy</b></p><p class="text | article-text">Marriott Bonvoy®, Marriott International's award-winning travel program and marketplace, gives members access to transformative, eye-opening experiences around the corner and across the globe. Marriott Bonvoy's portfolio of 30 extraordinary brands offers renowned hospitality in the most memorable destinations in the world. Members can earn points for stays at hotels and resorts, including all-inclusive resorts and premium home rentals, as well as through everyday purchases with co-branded credit cards. Members can redeem their points for experiences including future stays, Marriott Bonvoy Moments™, or through partners for luxurious products from Marriott Bonvoy Boutiques®. With the Marriott Bonvoy app, members enjoy a level of personalization and contactless experience that allows them to travel with peace of mind. To enroll for free or for more information about Marriott Bonvoy, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1281157086&amp;u=http%3A%2F%2Fwww.marriottbonvoy.com%2F&amp;a=www.MarriottBonvoy.com" rel="nofollow" target="_blank">www.MarriottBonvoy.com</a>. Download the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1052041360&amp;u=http%3A%2F%2Fwww.marriottbonvoy.com%2F&amp;a=Marriott+app" rel="nofollow" target="_blank">Marriott app</a>. Travelers can also connect with Marriott Bonvoy on <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=1383115215&amp;u=http%3A%2F%2Fwww.facebook.com%2Fmarriottbonvoy&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=4056739527&amp;u=http%3A%2F%2Fwww.twitter.com%2Fmarriottbonvoy&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=986568740&amp;u=http%3A%2F%2Fwww.instagram.com%2Fmarriottbonvoy&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a></u> and <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3732223-1&amp;h=2698302099&amp;u=https%3A%2F%2Fwww.tiktok.com%2F%40marriottbonvoy&amp;a=TikTok" rel="nofollow" target="_blank">TikTok</a></u>.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/marriott-bonvoy-inspires-travelers-to-follow-their-passions-around-the-world-with-winter-hotel-openings-301698561.html">https://www.prnewswire.com/news-releases/marriott-bonvoy-inspires-travelers-to-follow-their-passions-around-the-world-with-winter-hotel-openings-301698561.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Marriott International, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kktv" style="display:none" data-fusion-component="footer-kktv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/elevencares/">11 Cares</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Sign Up for .COM Daily</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/11connects/">11 Connects</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/tell-me-something-good">Good News Friday</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://kktvadresults.com/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KKTV</li><li class="footer-contact | footer-address">520 E. Colorado</li><li class="footer-contact | footer-city-state">Colorado Springs, CO 80903</li><li class="footer-contact | footer-phone">(719) 578-0000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KKTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kktv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kktv.com" rel="noopener noreferrer" target="_blank">publicfile@kktv.com - (719) 634-2844</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/cc6e0124-02e1-001e-48fd-ac9776b81ceb/6fdc320e-1d71-4c0e-b9e9-8538171d0303.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kktv" style="display:none" data-fusion-component="footer-kktv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>