<!DOCTYPE html><html lang="en"><head><title>CULTA Announces Partnership with Top-Selling National Cannabis Brand Old Pal Bringing Their Medical Cannabis to Maryland</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=284" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=284" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=284" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=284"/><link rel="stylesheet" href="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/dist/kktv/css/main.css?d=284"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kktv/favicon.ico?d=284"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420486702"/><meta name="google-play-app" content="app-id=com.graytv.android.kktvnews"/><meta name="burst" content="kktv"/><meta property="og:url" content="https://www.kktv.com/prnewswire/2022/08/25/culta-announces-partnership-with-top-selling-national-cannabis-brand-old-pal-bringing-their-medical-cannabis-maryland/"/><link rel="canonical" href="https://www.kktv.com/prnewswire/2022/08/25/culta-announces-partnership-with-top-selling-national-cannabis-brand-old-pal-bringing-their-medical-cannabis-maryland/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="104668503285813"/><meta property="fb:pages" content="44428318380"/><meta property="article:publisher" content="https://www.facebook.com/kktv11news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kktv.com/pf/resources/images/logo-icons/kktv.svg?d=284"/><meta name="twitter:image" content="https://www.kktv.com/pf/resources/images/logo-icons/kktv.svg?d=284"/><meta property="og:site_name" content="https://www.kktv.com"/><meta property="og:title" content="CULTA Announces Partnership with Top-Selling National Cannabis Brand Old Pal Bringing Their Medical Cannabis to Maryland"/><meta name="twitter:title" content="CULTA Announces Partnership with Top-Selling National Cannabis Brand Old Pal Bringing Their Medical Cannabis to Maryland"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kktv11news"/><meta name="twitter:creator" content="@kktv11news"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KKTV",
  "url": "https://www.kktv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=284"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kktv11news/",
    "https://www.instagram.com/kktv11news/",
    "https://www.twitter.com/kktv11news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "CULTA Announces Partnership with Top-Selling National Cannabis Brand Old Pal Bringing Their Medical...",
  "url": "https://www.kktv.com/prnewswire/2022/08/25/culta-announces-partnership-with-top-selling-national-cannabis-brand-old-pal-bringing-their-medical-cannabis-maryland/",
  "image": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=284",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "CULTA Announces Partnership with Top-Selling National Cannabis Brand Old Pal Bringing Their Medical Cannabis to Maryland",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kktv.com/prnewswire/2022/08/25/culta-announces-partnership-with-top-selling-national-cannabis-brand-old-pal-bringing-their-medical-cannabis-maryland/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KKTV",
    "url": "https://www.kktv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=284"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-25T10:02:00Z",
  "datemodified": "2022-08-25T10:02:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=284"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nzgR7r2vnQq7RQVTMWBKHb0r64UIxdw8T44w6hnPoMtVOboOggrZr88",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fdpbZWIyHXp2SiopIDC67WMLE3KukGRd5zThcZAPowu7OfVh3S_LlAK9Wxh5W4KhS0Ubw8hOA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 353,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=284"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kktv.com/prnewswire/2022/08/25/culta-announces-partnership-with-top-selling-national-cannabis-brand-old-pal-bringing-their-medical-cannabis-maryland/",
        contentId: "3V4YREUTCFHYFNWL6EZOJKO2BA",
        contentKewords: [ ],
        contentName: "CULTA Announces Partnership with Top-Selling National Cannabis Brand Old Pal Bringing Their Medical Cannabis to Maryland",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/25/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "25",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "kktv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kktv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:fb5999966a9f4ff4-script-reference" style="display:none" data-fusion-component="fb5999966a9f4ff4-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("fb5999966a9f4ff4", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:fb5999966a9f4ff4-script-reference" style="display:none" data-fusion-component="fb5999966a9f4ff4-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d03f8f20-c655-43ff-b781-15a31a71de4c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZGALU-JY4JE-4YQG3-8EDTA-GDK3D",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZGALU-JY4JE-4YQG3-8EDTA-GDK3D";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsitwyyhluqq-f-69c444e61-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913318","ak.ai":parseInt("584698",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"94f110","ak.r":36534,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":59126,"ak.gh":"23.32.17.59","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661426977","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XBCb4fUgdCYafJ4IIu3GH+xcxbLz/2sEbhT1r78TYNZxeXh+rWUFwk9Zd0Nw7KjTZg/bkM9fOpSvFO0V9c2hyczooDVpB1qJrKsQQGh3VQoa85ib/3We/RPu/S11EuRtw4J/aFA6tjvm/ux6uuMuCgJvsd7fuxb3wdpScq6zhqFnx/GrMvvsR1j7plegUDNGi2ddAb3iuv/qMpxtemgwSgm5dIeOnEzRBuGWtiPbyG54gSWmQVwYilb33KoxMAXSFbV5vW4ZrkHX7VqB0UN2+IkR71k6I2W4RGCTQHbjuE/DFKySXFbKdQvYG9S4x7ZwDzt1JJE/3+KH8r8haiHo3J7dige47A0KCVx/8Ds+y5TjLPzbibz+PoJc4gULW7dV4q8dPmzG2EtvBfhzBCfJSaQayHcG838uykcXbfDpdOQ=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kktv.jpg?d=284&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kktv.svg?d=284&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kktv.svg?d=284&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/elevencares/">11 Cares</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/11connects">11 Connects</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic-watch/">Traffic Watch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/planner/">7-Day Forecasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story/">Submit a Story Idea</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/find-it/">Find It</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/11-call-for-action/">11 Call for Action</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">NCAA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl">NFL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Viewhouse Sports Blitz</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-endzone">Friday Night Endzone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/broncos">Broncos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/air-force">Air Force</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://kktvadresults.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/joboftheweek">Local Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/kktv-news-app/">KKTV News App</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/11connects/">11 Connects</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/elevencares/">11 Cares</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/goodnews/">Good News Friday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/217/kktv" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">MyKKTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv/">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign up for .COM Daily</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/11-for-health">11 For Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KKTV on FACEBOOK" class="p-2" href="https://www.facebook.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KKTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KKTV on TWITTER" class="p-2" href="https://www.twitter.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>CULTA Announces Partnership with Top-Selling National Cannabis Brand Old Pal Bringing Their Medical Cannabis to Maryland</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 25, 2022 at 4:02 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BETHESDA, Md.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 25, 2022</span></span> /PRNewswire/ -- CULTA, <span class="xn-location">Maryland's</span> top producer of craft cannabis, today announced a partnership with Old Pal. Founded in 2018, Old Pal is a multi-state cannabis lifestyle brand that's focused on offering quality products and trusted consistency. The company focuses on value and targets consumers that are specifically looking for high-quality, fairly priced cannabis products.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Maryland patients will have exclusive access to Old Pal’s flower and Ready to Roll packs." height="400" src="https://gray-kktv-prod.cdn.arcpublishing.com/resizer/23Nn2sBwNXJKb8TmE6UoByCfz7o=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/F53WFSIR3V6CBIY2A25OSOQ4KI.jpg" width="980"/></div><figcaption class="figure-caption">Maryland patients will have exclusive access to Old Pal’s flower and Ready to Roll packs.<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"Old Pal has a proven track record of making cannabis accessible and we're excited to find new partners to serve every need of the <span class="xn-location">Maryland</span> medical patient community," said <span class="xn-person">Allison Siegel</span>, CEO at CULTA. "We believe our fresh flower and their easy-to-dose design are a winning combination."</p><p class="text | article-text">Currently available in eight states, including <span class="xn-location">Maryland</span>, Old Pal focuses primarily on producing high-quality, beautiful cannabis at a price point that isn't cost-prohibitive to the general public. Once the Old Pal founders began to feel pushed out of a market that was only getting more expensive, the concept of Old Pal's always affordable flower was officially born.</p><p class="text | article-text">"Our partnership with CULTA is the first time our cannabis will be available to medical cannabis patients in <span class="xn-location">Maryland</span>," said <span class="xn-person">Rusty Wilenkin</span>, CEO at Old Pal. "Through this partnership, <span class="xn-location">Maryland</span> patients will have exclusive access to Old Pal's flower and our Ready to Roll packs are a great introduction to our ethos."</p><p class="text | article-text">As part of the Old Pal x CULTA partnership, CULTA will release a 14g Ready to Roll bag. These convenient packs have everything a medical patient needs to roll their own cannabis. Each kit will include 14g of high-quality, pre-ground cannabis, hemp rolling papers, and a crutch. The packs are resealable so patients can keep their medication fresh and are available in indica, sativa, and hybrid. And, true to the Old Pal mission statement, the Ready to Roll bags are competitively priced.</p><p class="text | article-text">"This is actually my favorite Old Pal product," said Wilenkin. "So it only makes sense that this is the product we'd go to market with in <span class="xn-location">Maryland</span>. Our pre-ground flower is great for so many reasons. The flower is coarsely ground and easy to use, especially for patients with arthritis since there's no need to use a grinder. We're excited for new patients in <span class="xn-location">Maryland</span> to try our products."</p><p class="text | article-text">Beginning in August, medical patients can find Old Pal products at CULTA's <span class="xn-location">Baltimore</span> dispensary, in addition to various partner dispensaries throughout <span class="xn-location">Maryland</span>.</p><p class="text | article-text">In addition to Old Pal, CULTA has ongoing strategic partnerships with other popular companies in the cannabis space, including Cookies and Robhots, and is constantly seeking new opportunities for growth in their partnership vertical.</p><div id="fusion-static-enter:DNXO3K2EJNDSNNXPN2GTWFM75E" style="display:none" data-fusion-component="DNXO3K2EJNDSNNXPN2GTWFM75E"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>ABOUT CULTA </b></div></div></div><div id="fusion-static-exit:DNXO3K2EJNDSNNXPN2GTWFM75E" style="display:none" data-fusion-component="DNXO3K2EJNDSNNXPN2GTWFM75E"></div><p class="text | article-text">Born in 2015, CULTA is <span class="xn-location">Maryland's</span> premier craft quality producer of cannabis flower and cannabis extracts. We are proud and passionate cultivators, scientists, activists, musicians and global citizens. We believe in the power of cannabis to heal and for cannabis to be the catalyst for a long overdue conversation about drug reform. For many who have quietly battled chronic conditions with cannabis, it is more than a plant, it's life saving medicine and a lifestyle. To learn more, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3630207-1&amp;h=1174828119&amp;u=http%3A%2F%2Fwww.Culta.io&amp;a=www.Culta.io" rel="nofollow" target="_blank">www.Culta.io</a>.</p><div id="fusion-static-enter:NJBNBBFVBRD3ZOSIYYVEP3LTIY" style="display:none" data-fusion-component="NJBNBBFVBRD3ZOSIYYVEP3LTIY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>ABOUT OLD PAL </b></div></div></div><div id="fusion-static-exit:NJBNBBFVBRD3ZOSIYYVEP3LTIY" style="display:none" data-fusion-component="NJBNBBFVBRD3ZOSIYYVEP3LTIY"></div><p class="text | article-text">Old Pal is a multi-state lifestyle cannabis brand focused on providing value to consumers by offering quality products and trusted consistency. The brand is available through superior and dependable production and distribution through strategic partnerships within the industry. With the incorporation of culture-focused design and marketing, Old Pal has defined a much-needed new space within the industry; curating an accessible lifestyle beyond cannabis culture via brand efforts and soft goods line, Old Pal Provisions.</p><p class="text | article-text"><b>CULTA MEDIA CONTACT </b></p><div id="fusion-static-enter:6EBN3OTH2ZBDRKJ37UBEZGEWD4" style="display:none" data-fusion-component="6EBN3OTH2ZBDRKJ37UBEZGEWD4"></div><div class="article-raw-html w-100"><div><span class="xn-person">Renier Fee</span></div></div><div id="fusion-static-exit:6EBN3OTH2ZBDRKJ37UBEZGEWD4" style="display:none" data-fusion-component="6EBN3OTH2ZBDRKJ37UBEZGEWD4"></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="mailto:Renier.Fee@Culta.io">Renier.Fee@Culta.io</a></h6></div></div></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3630207-1&amp;h=1174828119&amp;u=http%3A%2F%2Fwww.Culta.io&amp;a=www.Culta.io">www.Culta.io</a></h6></div></div></div><p class="text | article-text"><b>OLD PAL MEDIA CONTACT </b></p><div id="fusion-static-enter:EEPLLYGNFNCRJHYX2TQ7FWDDMY" style="display:none" data-fusion-component="EEPLLYGNFNCRJHYX2TQ7FWDDMY"></div><div class="article-raw-html w-100"><div><span class="xn-person">Katie Skinner</span></div></div><div id="fusion-static-exit:EEPLLYGNFNCRJHYX2TQ7FWDDMY" style="display:none" data-fusion-component="EEPLLYGNFNCRJHYX2TQ7FWDDMY"></div><p class="text | article-text">VP of Marketing</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="mailto:Katie@oldpal.com">Katie@oldpal.com</a></h6></div></div></div><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Old Pal – Classic Sharable Cannabis (PRNewsfoto/Old Pal Holding Company LLC)" height="128" src="https://gray-kktv-prod.cdn.arcpublishing.com/resizer/BQ8-BeGD3LXC_3VGowtCYlJxRJc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DOABPT4TKW2C42SF355J5VU3JM.jpg" width="980"/></div><figcaption class="figure-caption">Old Pal – Classic Sharable Cannabis (PRNewsfoto/Old Pal Holding Company LLC)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/culta-announces-partnership-with-top-selling-national-cannabis-brand-old-pal-bringing-their-medical-cannabis-to-maryland-301611991.html">https://www.prnewswire.com/news-releases/culta-announces-partnership-with-top-selling-national-cannabis-brand-old-pal-bringing-their-medical-cannabis-to-maryland-301611991.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Old Pal Holding Company LLC</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kktv" style="display:none" data-fusion-component="footer-kktv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/elevencares/">11 Cares</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Sign Up for .COM Daily</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/11connects/">11 Connects</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/tell-me-something-good">Good News Friday</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://kktvadresults.com/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KKTV</li><li class="footer-contact | footer-address">520 E. Colorado</li><li class="footer-contact | footer-city-state">Colorado Springs, CO 80903</li><li class="footer-contact | footer-phone">(719) 578-0000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KKTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kktv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kktv.com" rel="noopener noreferrer" target="_blank">publicfile@kktv.com - (719) 634-2844</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/cc6e0124-02e1-001e-48fd-ac9776b81ceb/cdfc4811-4190-4ba3-a9b5-4de820e81a49.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kktv" style="display:none" data-fusion-component="footer-kktv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>