<!DOCTYPE html><html lang="en"><head><title>HUYA Inc. Reports First Quarter 2022 Unaudited Financial Results</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=261" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=261" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=261" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=261"/><link rel="stylesheet" href="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/dist/kktv/css/main.css?d=261"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kktv/favicon.ico?d=261"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420486702"/><meta name="google-play-app" content="app-id=com.graytv.android.kktvnews"/><meta name="burst" content="kktv"/><meta property="og:url" content="https://www.kktv.com/prnewswire/2022/05/17/huya-inc-reports-first-quarter-2022-unaudited-financial-results/"/><link rel="canonical" href="https://www.kktv.com/prnewswire/2022/05/17/huya-inc-reports-first-quarter-2022-unaudited-financial-results/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="104668503285813"/><meta property="fb:pages" content="44428318380"/><meta property="article:publisher" content="https://www.facebook.com/kktv11news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kktv.com/pf/resources/images/logo-icons/kktv.svg?d=261"/><meta name="twitter:image" content="https://www.kktv.com/pf/resources/images/logo-icons/kktv.svg?d=261"/><meta property="og:site_name" content="https://www.kktv.com"/><meta property="og:title" content="HUYA Inc. Reports First Quarter 2022 Unaudited Financial Results"/><meta name="twitter:title" content="HUYA Inc. Reports First Quarter 2022 Unaudited Financial Results"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kktv11news"/><meta name="twitter:creator" content="@kktv11news"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KKTV",
  "url": "https://www.kktv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=261"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kktv11news/",
    "https://www.instagram.com/kktv11news/",
    "https://www.twitter.com/kktv11news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "HUYA Inc. Reports First Quarter 2022 Unaudited Financial Results",
  "url": "https://www.kktv.com/prnewswire/2022/05/17/huya-inc-reports-first-quarter-2022-unaudited-financial-results/",
  "image": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=261",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "HUYA Inc. Reports First Quarter 2022 Unaudited Financial Results",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kktv.com/prnewswire/2022/05/17/huya-inc-reports-first-quarter-2022-unaudited-financial-results/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KKTV",
    "url": "https://www.kktv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=261"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-17T09:00:00Z",
  "datemodified": "2022-05-17T09:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=261"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nzgR7r2vnQq7RQVTMWBKHb0r64UIxdw8T44w6hnPoMtVOboOggrZr88",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fdpbZWIyHXp2SiopIDC67WMLE3KukGRd5zThcZAPowu7OfVh3S_LlAK9Wxh5W4KhS0Ubw8hOA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 353,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=261"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kktv.com/prnewswire/2022/05/17/huya-inc-reports-first-quarter-2022-unaudited-financial-results/",
        contentId: "6F57MRONKFDWNBPJYTPS2YNXZI",
        contentKewords: [ ],
        contentName: "HUYA Inc. Reports First Quarter 2022 Unaudited Financial Results",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/17/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "kktv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kktv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bb72f2a1-9569-482c-8e7d-dc85b5d2b9ae","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZGALU-JY4JE-4YQG3-8EDTA-GDK3D",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZGALU-JY4JE-4YQG3-8EDTA-GDK3D";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsigiyudpibq-f-be957e71a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913318","ak.ai":parseInt("584698",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"27e1829c","ak.r":36634,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":60986,"ak.gh":"23.36.67.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652783619","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GNk1jHpbTKKTsRAuoekqrs3xAbV31nhTkGrrjqtT6DES7s2QFd4mcbbMJeGmgxkURciSDwW7sd2eGtXTLj63Mx2AYIJCXcx/LwKLYWvIpo7+UIdE17absBI9KXdyv7QifBc2TiItvkg9A0ccq/GMFZ+x05m4krXEcGSDWdRRuDdihVR/yxU1bI/bZU38LPcloGkFB+1B1FClBLT5ldv1Q7yWCLscUuvTEch0RgBIZkUDoA60K1H7ZQAC83iMRiFsrjQC1MvkJAj4zTWzo9wZ3WSssV+h99Y4owwh2mfYmsbZqMvvQkTYxSV8B36hT+Q0zPh2ePjjXffB7FxInbVm31IhXmdJ3UZvnXHBTmpoDftwoJiHVop7oYtobs1JgsFNvWYkGw7wNIfkyef4lH0LMnGOsbxtdDsN45/YkPi+n4I=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kktv.jpg?d=261&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kktv.svg?d=261&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kktv.svg?d=261&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/elevencares/">11 Cares</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/11connects">11 Connects</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic-watch/">Traffic Watch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/planner/">7-Day Forecasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story/">Submit a Story Idea</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/find-it/">Find It</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/11-call-for-action/">11 Call for Action</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">NCAA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl">NFL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Viewhouse Sports Blitz</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-endzone">Friday Night Endzone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/broncos">Broncos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/air-force">Air Force</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://kktvadresults.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/joboftheweek">Local Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/kktv-news-app/">KKTV News App</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/11connects/">11 Connects</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/elevencares/">11 Cares</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/goodnews/">Good News Friday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/217/kktv" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">MyKKTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv/">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign up for .COM Daily</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/11-for-health">11 For Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KKTV on FACEBOOK" class="p-2" href="https://www.facebook.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KKTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KKTV on TWITTER" class="p-2" href="https://www.twitter.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>HUYA Inc. Reports First Quarter 2022 Unaudited Financial Results</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 17, 2022 at 3:00 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">GUANGZHOU, China</span>, <span class="xn-chron">May 17, 2022</span> /PRNewswire/ -- HUYA Inc. ("Huya" or the "Company") (NYSE: HUYA), a leading game live streaming platform in <span class="xn-location">China</span>, today announced its unaudited financial results for the first quarter ended <span class="xn-chron">March 31, 2022</span>.</p><p class="text | article-text"><b>First Quarter 2022 Highlights</b></p><ul class="list | article-list"><li><span><b>Total net revenues</b> for the first quarter of 2022 were <span class="xn-money">RMB2,464.6 million</span> (<span class="xn-money">US$388.8 million</span>), compared with <span class="xn-money">RMB2,604.8 million</span> for the same period of 2021.</span></li><li><span><b>Net </b><b>loss</b><b> attributable to HUYA Inc. </b>was <span class="xn-money">RMB3.3 million</span> (<span class="xn-money">US$0.5 million</span>) for the first quarter of 2022, compared with net income attributable to HUYA Inc. of <span class="xn-money">RMB185.5 million</span> for the same period of 2021.</span></li><li><span><b>Non-GAAP net income attributable to HUYA Inc.</b><sup>[1]</sup> was <span class="xn-money">RMB46.6 million</span> (<span class="xn-money">US$7.4 million</span>) for the first quarter of 2022, compared with <span class="xn-money">RMB265.9 million</span> for the same period of 2021.</span></li><li><span><b>Average mobile MAUs</b><sup><sup>[2]</sup></sup> <b>of Huya Live</b> in the first quarter of 2022 increased by 8.5% to 81.9 million from 75.5 million in the same period of 2021.</span></li><li><span><b>Total number of paying users</b><sup><sup>[3]</sup></sup> <b>of Huya Live </b>in the first quarter of 2022 was 5.9 million, compared with 5.9 million in the same period of 2021.</span></li></ul><p class="text | article-text">"Our operational results this quarter reflect the outcome of our continuous focus on content enrichment and user engagement as we grew our mobile MAUs by 8.5% year-over-year to reach 81.9 million amid a challenging macro environment," said Mr. <span class="xn-person">Rongjie Dong</span>, Chief Executive Officer of Huya. "As a leading game live streaming platform, we remain dedicated to providing rich content for our growing community and bringing more opportunities to our content creators. Additionally, in our relentless efforts to advance product innovation to enable a cross-platform, more immersive experience for our community, our users can now better integrate their live streaming experience on Huya's platform with their game plays. Moreover, we believe the most recent regulatory changes for live streaming will contribute to the industry's overall development in the long run, and we will continue to comply with all applicable laws and regulations. Leveraging our operational and technological expertise, we believe in our agility and ability to navigate the evolving and dynamic market conditions."</p><p class="text | article-text">Ms. <span class="xn-person">Ashley Xin Wu</span>, Vice President of Finance of Huya, commented, "Given the continued macro headwinds and the recent resurgence of the COVID-19 pandemic in <span class="xn-location">China</span>, we achieved <span class="xn-money">RMB2,464.6 million</span> total net revenues and <span class="xn-money">RMB333.6 million</span> gross profit in the first quarter of 2022. As we continue to invest in content to drive sustainable business development, we are committed to further enhancing operational efficiency and refining resource allocation to support key areas of our business. We remain confident that by fostering quality content, driving product innovation, running efficient operations and enhancing our compliance capabilities, we will strengthen Huya's core competitiveness in the game live streaming industry."</p><div id="fusion-static-enter:SW7UXSYX6VGMTACN4RWHL5RCMU" style="display:none" data-fusion-component="SW7UXSYX6VGMTACN4RWHL5RCMU"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns" id="convertedTable9413"><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">[1] "Non-GAAP net income attributable to HUYA Inc." is defined as net (loss) income attributable to HUYA Inc. excluding share-based compensation expenses and gain on fair value change of investments, net of income taxes. For more information, please refer to "Use of Non-GAAP Financial Measures" and "Reconciliations of GAAP and Non-GAAP Results" at the end of this press release.</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">[2] Refers to average monthly active users on mobile apps. Average mobile MAUs for any period is calculated by dividing (i) the sum of active users on the mobile apps for each month during such relevant period, by (ii) the number of months during such relevant period.</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">[3] Refers to the sum of user accounts that purchased various products and services on our platform at least once during such relevant period. </span></p></td></tr></table></div></div><div id="fusion-static-exit:SW7UXSYX6VGMTACN4RWHL5RCMU" style="display:none" data-fusion-component="SW7UXSYX6VGMTACN4RWHL5RCMU"></div><p class="text | article-text"><b>First Quarter 2022 Financial Results</b></p><p class="text | article-text"><b>Total net revenues</b> for the first quarter of 2022 were <span class="xn-money">RMB2,464.6 million</span> (<span class="xn-money">US$388.8 million</span>), compared with <span class="xn-money">RMB2,604.8 million</span> for the same period of 2021.</p><p class="text | article-text"><i>Live streaming revenues</i> were <span class="xn-money">RMB2,151.7 million</span> (<span class="xn-money">US$339.4 million</span>) for the first quarter of 2022, compared with <span class="xn-money">RMB2,392.3 million</span> for the same period of 2021, primarily due to decreased average spending per paying user on Huya Live, as the recent macro environment adversely affected the sentiment of the Company's paying users.</p><p class="text | article-text"><i>Advertising and other revenues</i> increased by 47.2% to <span class="xn-money">RMB312.8 million</span> (<span class="xn-money">US$49.4 million</span>) for the first quarter of 2022 from <span class="xn-money">RMB212.5 million</span> for the same period of 2021, primarily driven by the increase in content sub-licensing revenues.</p><p class="text | article-text"><b>Cost of revenues </b>increased by 1.9% to <span class="xn-money">RMB2,131.0 million</span> (<span class="xn-money">US$336.2 million</span>) for the first quarter of 2022 from <span class="xn-money">RMB2,090.9 million</span> for the same period of 2021, primarily due to the increase in revenue sharing fees and content costs.</p><p class="text | article-text"><i>Revenue sharing fees and content costs</i> increased by 3.4% to <span class="xn-money">RMB1,807.5 million</span> (<span class="xn-money">US$285.1 million</span>) for the first quarter of 2022 from <span class="xn-money">RMB1,748.6 million</span> for the same period of 2021, primarily due to the increase in spending on e-sports content and the increase in revenue sharing fees in relation to certain broadcaster incentive programs.</p><p class="text | article-text"><i>Bandwidth costs</i> decreased by 7.3% to <span class="xn-money">RMB168.3 million</span> (<span class="xn-money">US$26.6 million</span>) for the first quarter of 2022 from <span class="xn-money">RMB181.5 million</span> for the same period of 2021, primarily due to improved bandwidth cost management and continued technology enhancement efforts.</p><p class="text | article-text"><b>Gross profit</b> was <span class="xn-money">RMB333.6 million</span> (<span class="xn-money">US$52.6 million</span>) for the first quarter of 2022, compared with <span class="xn-money">RMB513.9 million</span> for the same period of 2021, primarily due to lower revenues and increased cost of revenues primarily driven by higher revenue sharing fees and content costs. <b>Gross margin</b> was 13.5% for the first quarter of 2022, compared with 19.7% for the same period of 2021.</p><p class="text | article-text"><b>Research and development expenses</b> decreased by 1.4% to <span class="xn-money">RMB196.3 million</span> (<span class="xn-money">US$31.0 million</span>) for the first quarter of 2022 from <span class="xn-money">RMB199.1 million</span> for the same period of 2021, primarily due to the decrease in share-based compensation expenses.</p><p class="text | article-text"><b>Sales and marketing expenses</b> increased by 0.3% to <span class="xn-money">RMB145.1 million</span> (<span class="xn-money">US$22.9 million</span>) for the first quarter of 2022 from <span class="xn-money">RMB144.6 million</span> for the same period of 2021.</p><p class="text | article-text"><b>General and administrative expenses</b> decreased by 3.9% to <span class="xn-money">RMB80.8 million</span> (<span class="xn-money">US$12.7 million</span>) for the first quarter of 2022 from <span class="xn-money">RMB84.1 million</span> for the same period of 2021, primarily due to the decrease in share-based compensation expenses.</p><p class="text | article-text"><b>Other income</b> was <span class="xn-money">RMB28.3 million</span> (<span class="xn-money">US$4.5 million</span>) for the first quarter of 2022, compared with <span class="xn-money">RMB76.0 million</span> for the same period of 2021, primarily attributable to realized damages received in the first quarter of 2021 from a favorable outcome in a broadcaster-related lawsuit.</p><p class="text | article-text"><b>Operating loss</b> was <span class="xn-money">RMB60.2 million</span> (<span class="xn-money">US$9.5 million</span>) for the first quarter of 2022, compared with  operating income of <span class="xn-money">RMB162.1 million</span> for the same period of 2021.</p><p class="text | article-text"><b>Interest and short-term investments income </b>were <span class="xn-money">RMB59.2 million</span> (<span class="xn-money">US$9.3 million</span>) for the first quarter of 2022, compared with <span class="xn-money">RMB65.1 million</span> for the same period of 2021, primarily due to decreased interest rates.</p><p class="text | article-text"><b>Income tax expenses </b>were <span class="xn-money">RMB9.4 million</span> (<span class="xn-money">US$1.5 million</span>) for the first quarter of 2022, compared with <span class="xn-money">RMB39.4 million</span> for the same period of 2021, primarily due to lower taxable income.</p><p class="text | article-text"><b>Net loss</b> <b>attributable to HUYA Inc.</b> was <span class="xn-money">RMB3.3 million</span> (<span class="xn-money">US$0.5 million</span>) for the first quarter of 2022, compared with net income attributable to HUYA Inc. of <span class="xn-money">RMB185.5 million</span> for the same period of 2021.</p><p class="text | article-text"><b>Non-GAAP net income attributable to HUYA Inc.</b>, which excludes share-based compensation expenses and gain on fair value change of investments, net of income taxes, was <span class="xn-money">RMB46.6 million</span> (<span class="xn-money">US$7.4 million</span>) for the first quarter of 2022, compared with <span class="xn-money">RMB265.9 million</span> for the same period of 2021.</p><p class="text | article-text"><b>Diluted net loss per American depositary share ("ADS") </b>was <span class="xn-money">RMB0.01</span> <span class="xn-money">(US$0.002)</span> for the first quarter of 2022, compared with diluted net income per ADS of <span class="xn-money">RMB0.77</span> for the same period of 2021. Each ADS represents one Class A ordinary share of the Company.</p><p class="text | article-text"><b>Non-GAAP diluted net income per ADS </b>was <span class="xn-money">RMB0.19</span> <span class="xn-money">(US$0.03)</span> for the first quarter of 2022, compared with <span class="xn-money">RMB1.10</span> for the same period of 2021.</p><p class="text | article-text">As of <span class="xn-chron">March 31, 2022</span>, the Company had <b>cash and cash equivalents, short-term deposits and short-term investments</b> of <span class="xn-money">RMB10,473.4 million</span> (<span class="xn-money">US$1,652.1 million</span>), compared with <span class="xn-money">RMB10,959.1 million</span> as of <span class="xn-chron">December 31, 2021</span>, primarily due to the increase in investments and prepayments to content providers.</p><p class="text | article-text"><b>Recent Development</b></p><p class="text | article-text"><i>Regulatory Update</i></p><p class="text | article-text">On <span class="xn-chron">May 7, 2022</span>, the PRC government issued the <i>Opinion on Live Streaming Virtual Gifting and Enhancing the Protection of Minors</i> (the "Opinion"). The Opinion stipulates that internet platforms shall, among other restrictions, (i) within one month of the publication of the Opinion terminate all billboard functions that rank users or broadcasters by the volume of virtual gifts that they send or receive, respectively, (ii) restrict certain interaction and engagement functions <span class="xn-chron">between 8:00 p.m. and 10:00 p.m.</span> every day, and (iii) prohibit minors from purchasing virtual gifts.</p><p class="text | article-text">The Company will continue to comply with all applicable laws and regulations in providing live streaming services, including the Opinion. The Company is carefully considering the provisions of the Opinion and assessing their implications for the Company's business. The Company expects the Opinion, and the compliance measures to be taken, will have a negative impact on the live streaming services of the market participants of the industry, including that of the Company, which in turn may adversely affect the Company's results of operations and prospect. The Company will proactively seek guidance from and cooperate with government authorities in connection with its efforts to comply with the Opinion and any related implementation rules. There is no assurance that the measures that the Company takes will be effective or the implementation of the Opinion would not have a material adverse impact on the Company's business operations and financial results in the coming quarters.</p><p class="text | article-text"><b>Conference Call</b></p><p class="text | article-text">The Company's management will host an earnings conference call at <span class="xn-chron">7:00 a.m.</span> U.S. Eastern Time on <span class="xn-chron">May 17, 2022</span> (<span class="xn-chron">7:00 p.m.</span> <span class="xn-location">Beijing</span>/<span class="xn-location">Hong Kong</span> time on <span class="xn-chron">May 17, 2022</span>).</p><p class="text | article-text">For participants who wish to join the call, please complete online registration using the link provided below 20 minutes prior to the scheduled call start time. Upon registration, participants will receive the conference call access information, including dial-in numbers, Direct Event passcode, a unique registrant ID and an e-mail with detailed instructions to join the conference call.</p><p class="text | article-text"><b>Participant Online Registration</b>: <a href="http://apac.directeventreg.com/registration/event/3368875" rel="nofollow" target="_blank">http://apac.directeventreg.com/registration/event/3368875</a></p><p class="text | article-text">Once registration is complete, please dial-in at least 10 minutes before the scheduled start time of the earnings call and enter the Direct Event passcode and registrant ID as instructed to connect to the call.</p><p class="text | article-text">Additionally, a live and archived webcast of the conference call will be available on the Company's investor relations website at <a href="https://ir.huya.com/" rel="nofollow" target="_blank">https://ir.huya.com</a>.</p><p class="text | article-text">A replay of the conference call will be accessible approximately two hours after the conclusion of the live call until <span class="xn-chron">May 24, 2022</span>, by dialing the following telephone numbers:</p><div id="fusion-static-enter:OJZXCMM2O5CVNPGAACZERX5ZNY" style="display:none" data-fusion-component="OJZXCMM2O5CVNPGAACZERX5ZNY"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">United States:</span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">+1-646-254-3697</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">International:</span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">+61-2-8199-0299</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Hong Kong, China:</span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">+852-3051-2780</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Replay Access Code:</span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">3368875</span></p></td></tr></table></div></div><div id="fusion-static-exit:OJZXCMM2O5CVNPGAACZERX5ZNY" style="display:none" data-fusion-component="OJZXCMM2O5CVNPGAACZERX5ZNY"></div><p class="text | article-text"><b>About HUYA Inc.</b></p><p class="text | article-text">HUYA Inc. is a leading game live streaming platform in <span class="xn-location">China</span> with a large and active game live streaming community. The Company cooperates with e-sports event organizers, as well as major game developers and publishers, and has developed e-sports live streaming as one of the most popular content genres on its platform. The Company has created an engaged, interactive and immersive community for game enthusiasts of <span class="xn-location">China's</span> young generation. Building on its success in game live streaming, Huya has also extended its content to other entertainment content genres. Huya's open platform also functions as a marketplace for broadcasters and talent agencies to congregate and closely collaborate with the Company.</p><p class="text | article-text"><b>Use of Non-GAAP Financial Measures </b></p><p class="text | article-text">The unaudited condensed consolidated financial information is prepared in conformity with accounting principles generally accepted in <span class="xn-location">the United States of America</span> ("U.S. GAAP"), except that the consolidated statement of changes in shareholders' equity, consolidated statements of cash flows, and the detailed notes have not been presented. Huya uses non-GAAP gross profit, non-GAAP operating income (loss), non-GAAP net income (loss) attributable to HUYA Inc., non-GAAP net income (loss) attributable to ordinary shareholders, non-GAAP basic and diluted net income (loss) per ordinary shares, and non-GAAP basic and diluted net income (loss) per ADS, which are non-GAAP financial measures. Non-GAAP gross profit is gross profit excluding share-based compensation expenses allocated in cost of revenues. Non-GAAP operating income (loss) is operating income (loss) excluding share-based compensation expenses. Non-GAAP net income (loss) attributable to HUYA Inc. is net income (loss) attributable to HUYA Inc. excluding share-based compensation expenses and gain on fair value change of investments, net of income taxes. Non-GAAP net income (loss) attributable to ordinary shareholders is net income (loss) attributable to ordinary shareholders excluding share-based compensation expenses and gain on fair value change of investments, net of income taxes. Non-GAAP basic and diluted net income (loss) per ADS is non-GAAP net income (loss) attributable to ordinary shareholders divided by weighted average number of ADS used in the calculation of non-GAAP basic and diluted net income (loss) per ADS. The Company believes that separate analysis and exclusion of the impact of (i) share-based compensation expenses, and (ii) gain on fair value change of investments, net of income taxes add clarity to the constituent parts of its performance. The Company reviews these non-GAAP financial measures together with GAAP financial measures to obtain a better understanding of its operating performance. It uses the non-GAAP financial measure for planning, forecasting and measuring results against the forecast. The Company believes that non-GAAP financial measure is useful supplemental information for investors and analysts to assess its operating performance without the effect of (i) share-based compensation expenses, which have been and will continue to be significant recurring expenses in its business, and (ii) gain on fair value change of investments, net of income taxes, which may recur when there is observable price change in the future. However, the use of non-GAAP financial measures has material limitations as an analytical tool. One of the limitations of using non-GAAP financial measures is that they do not include all items that impact the Company's net income for the period. In addition, because non-GAAP financial measures are not measured in the same manner by all companies, they may not be comparable to other similar titled measures used by other companies. In light of the foregoing limitations, you should not consider non-GAAP financial measure in isolation from or as an alternative to the financial measure prepared in accordance with U.S. GAAP.</p><p class="text | article-text">The presentation of these non-GAAP financial measures is not intended to be considered in isolation from, or as a substitute for, the financial information prepared and presented in accordance with U.S. GAAP. For more information on these non-GAAP financial measures, please see the table captioned "HUYA Inc. Reconciliations of GAAP and Non-GAAP Results" at the end of this announcement.</p><p class="text | article-text"><b>Exchange Rate Information</b></p><p class="text | article-text">This announcement contains translations of certain RMB amounts into U.S. dollars at a specified rate solely for the convenience of the reader. Unless otherwise noted, all translations from RMB to U.S. dollars are made at a rate of <span class="xn-money">RMB6.3393</span> to <span class="xn-money">US$1.00</span>, the noon buying rate in effect on <span class="xn-chron">March 31, 2022</span>, in the H.10 statistical release of the Federal Reserve Board. The Company makes no representation that the Renminbi or U.S. dollars amounts referred to in this announcement could have been or could be converted into U.S. dollars or Renminbi, as the case may be, at any particular rate or at all.</p><p class="text | article-text"><b>Safe Harbor Statement</b></p><p class="text | article-text">This announcement contains forward-looking statements. These statements are made under the "safe harbor" provisions of the U.S. Private Securities Litigation Reform Act of 1995. These forward-looking statements can be identified by terminology such as "will," "expects," "anticipates," "future," "intends," "plans," "believes," "estimates" and similar statements. Among other things, the quotations from management in this announcement, as well as Huya's strategic and operational plans, contain forward-looking statements. Huya may also make written or oral forward-looking statements in its periodic reports to the U.S. Securities and Exchange Commission ("SEC"), in its annual report to shareholders, in press releases and other written materials and in oral statements made by its officers, directors or employees to third parties. Statements that are not historical facts, including statements about Huya's beliefs and expectations, are forward-looking statements. Forward-looking statements involve inherent risks and uncertainties. A number of factors could cause actual results to differ materially from those contained in any forward-looking statement, including but not limited to the following: Huya's goals and strategies; Huya's future business development, results of operations and financial condition; the expected growth of the game live streaming market; the expectation regarding the rate at which to gain active users, especially paying users; Huya's ability to monetize the user base; Huya's efforts in complying with applicable data privacy and security regulations; fluctuations in general economic and business conditions in <span class="xn-location">China</span>; the impact of the COVID-19 to Huya's business operations and the economy in <span class="xn-location">China</span> and elsewhere generally; any regulatory developments in laws, regulations, rules, policies or guidelines applicable to Huya; and assumptions underlying or related to any of the foregoing. Further information regarding these and other risks is included in Huya's filings with the SEC. All information provided in this press release and in the attachments is as of the date of this press release, and Huya does not undertake any obligation to update any forward-looking statement, except as required under applicable law.</p><p class="text | article-text"><b>For investor and media inquiries, please contact: </b></p><p class="text | article-text">In <span class="xn-location">China</span>:</p><p class="text | article-text">HUYA Inc.<br/>Investor Relations<br/>Tel: +86-20-2290-7829<br/>E-mail: <a href="mailto:ir@huya.com" rel="nofollow" target="_blank">ir@huya.com</a></p><p class="text | article-text">The Piacente Group, Inc.<br/><span class="xn-person">Jenny Cai</span><br/>Tel: +86-10-6508-0677<br/>E-mail: <a href="mailto:huya@tpg-ir.com" rel="nofollow" target="_blank">huya@tpg-ir.com</a></p><p class="text | article-text">In <span class="xn-location">the United States</span>:</p><p class="text | article-text">The Piacente Group, Inc.  <br/><span class="xn-person">Brandi Piacente</span><br/>Tel: +1-212-481-2050<br/>E-mail: <a href="mailto:huya@tpg-ir.com" rel="nofollow" target="_blank">huya@tpg-ir.com</a></p><div id="fusion-static-enter:FFALBZPU45AVPDOJX2K3NZVUQI" style="display:none" data-fusion-component="FFALBZPU45AVPDOJX2K3NZVUQI"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen3" colspan="7"><p class="prnews_p"><span class="prnews_span"><b>HUYA INC.</b></span></p><p class="prnews_p"><span class="prnews_span"><b>UNAUDITED CONDENSED CONSOLIDATED BALANCE SHEETS</b></span></p><p class="prnews_p"><span class="prnews_span">(All amounts in thousands, except share, ADS, per share data and per ADS data)</span></p></td></tr><tr><td class="prngen3" colspan="7"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>As of December 31,</b></span></p></td><td class="prngen3"><br/></td><td class="prngen4" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>As of March 31,</b></span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen3"><br/></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen3"><br/></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">RMB</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">RMB</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">US$</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Assets</b></span></p></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Current assets</b></span></p></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Cash and cash equivalents</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1,790,784</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1,480,006</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">233,465</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Restricted cash</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">55,670</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">90,954</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">14,348</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Short-term deposits</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">8,351,945</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">8,269,231</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1,304,439</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Short-term investments</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">816,331</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">724,133</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">114,229</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Accounts receivable, net</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">88,034</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">88,388</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">13,943</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Amounts due from related parties, net</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">148,560</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">131,146</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">20,688</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Prepayments and other current assets, net</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">664,945</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">838,192</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">132,222</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen6"><br/></td><td class="prngen5"><br/></td><td class="prngen6"><br/></td><td class="prngen5"><br/></td><td class="prngen6"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Total current assets</b></span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">11,916,269</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">11,622,050</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">1,833,334</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Non-current assets</b></span></p></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Deferred tax assets</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">20,245</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">70,258</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">11,083</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Investments</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">608,617</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">865,017</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">136,453</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Property and equipment, net</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">79,611</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">73,393</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">11,577</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Intangible assets, net</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">83,942</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">78,837</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">12,436</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Right-of-use assets, net</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">395,371</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">390,997</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">61,678</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Prepayments and other non-current assets</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">150,887</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">142,544</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">22,486</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Total non-current assets</b></span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">1,338,673</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">1,621,046</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">255,713</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen6"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Total assets</b></span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">13,254,942</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">13,243,096</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,089,047</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Liabilities and shareholders' equity</b></span></p></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Current liabilities</b></span></p></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Accounts payable</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">12,579</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">12,171</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1,920</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Advances from customers and deferred revenue</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">459,509</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">469,055</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">73,992</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Income taxes payable</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">5,944</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">30,889</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">4,873</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Accrued liabilities and other current liabilities</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1,845,452</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1,680,513</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">265,093</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Amounts due to related parties</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">216,128</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">218,651</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">34,491</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Lease liabilities due within one year</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">36,473</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">39,204</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">6,184</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Total current liabilities</b></span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,576,085</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,450,483</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">386,553</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Non-current liabilities</b></span></p></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Lease liabilities</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">45,084</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">39,463</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">6,225</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Deferred tax liabilities</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">4,597</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">20,533</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">3,239</span></p></td></tr><tr><td class="prngen2"><p class="prngen30"><span class="prnews_span">Deferred revenue</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">118,975</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">110,322</span></p></td><td class="prngen5"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">17,403</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen6"><br/></td><td class="prngen5"><br/></td><td class="prngen6"><br/></td><td class="prngen5"><br/></td><td class="prngen6"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Total non-current liabilities</b></span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">168,656</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">170,318</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">26,867</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr><tr><td class="prngen2"><p class="prnmr2"><span class="prnews_span"><b>Total liabilities</b></span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,744,741</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,620,801</span></p></td><td class="prngen5"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">413,420</span></p></td></tr><tr><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td><td class="prngen5"><br/></td></tr></table></div></div><div id="fusion-static-exit:FFALBZPU45AVPDOJX2K3NZVUQI" style="display:none" data-fusion-component="FFALBZPU45AVPDOJX2K3NZVUQI"></div><div id="fusion-static-enter:2GDZ7BLHFBBU7F2UFFKI45G65M" style="display:none" data-fusion-component="2GDZ7BLHFBBU7F2UFFKI45G65M"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen3" colspan="7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>HUYA INC.</b></span></p><p class="prnews_p"><span class="prnews_span"><b>UNAUDITED CONDENSED CONSOLIDATED BALANCE SHEETS (CONTINUED)</b></span></p><p class="prnews_p"><span class="prnews_span">(All amounts in thousands, except share, ADS, per share data and per ADS data)</span></p></td></tr><tr><td class="prngen8" colspan="7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>As of December 31,</b></span></p></td><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>As of March 31,</b></span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prnsbts prnsbr1 prnvab prnsbb1 prntac prnpl6 prnsbl1 prnpr8" nowrap="nowrap"><br/></td><td class="prnsbts prnsbr1 prnvab prnsbbs prntac prnpl6 prnsbl1 prnpr8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">RMB</span></p></td><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">RMB</span></p></td><td class="prngen8" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">US$</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnmr2"><span class="prnews_span"><b>Shareholders' equity</b></span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnml30"><span class="prnews_span">Class A ordinary shares (US$0.0001 par value; <br/>   750,000,000 shares authorized as of December <br/>   31, 2021 and March 31, 2022,respectively; <br/>   86,993,764 and 87,179,823 shares issued and <br/>   outstanding as of December 31, 2021 and March <br/>   31, 2022, respectively)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">58</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">58</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">9</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prngen32"><span class="prnews_span">Class B ordinary shares (US$0.0001 par value; <br/>   200,000,000 shares authorized as of December <br/>   31, 2021 and March 31, 2022, respectively; <br/>   151,076,517 and 151,076,517 shares issued and <br/>   outstanding as of December 31, 2021 and <br/>   March 31, 2022, respectively)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">99</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">99</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">16</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prngen32"><span class="prnews_span">Additional paid-in capital</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">11,764,059</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">11,820,958</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,864,710</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prngen32"><span class="prnews_span">Statutory reserves</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">122,429</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">122,429</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">19,313</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prngen32"><span class="prnews_span">Accumulated deficit</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1,300,144)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1,303,458)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(205,615)</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prngen32"><span class="prnews_span">Accumulated other comprehensive loss</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(76,300)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(17,791)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(2,806)</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnmr2"><span class="prnews_span"><b>Total shareholders' equity</b></span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">10,510,201</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">10,622,295</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,675,627</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnmr2"><span class="prnews_span"><b>Total liabilities and shareholders' equity</b></span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">13,254,942</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">13,243,096</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,089,047</span></p></td></tr></table></div></div><div id="fusion-static-exit:2GDZ7BLHFBBU7F2UFFKI45G65M" style="display:none" data-fusion-component="2GDZ7BLHFBBU7F2UFFKI45G65M"></div><div id="fusion-static-enter:CHZQVUXACFFHHFUW2BXJ6P5ZFA" style="display:none" data-fusion-component="CHZQVUXACFFHHFUW2BXJ6P5ZFA"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen3" colspan="11"><p class="prnews_p"><span class="prnews_span"><b>HUYA INC.</b></span></p><p class="prnews_p"><span class="prnews_span"><b>UNAUDITED CONDENSED CONSOLIDATED STATEMENTS OF OPERATIONS</b></span></p><p class="prnews_p"><span class="prnews_span"><b> </b>(All amounts in thousands, except share, ADS, per share data and per ADS data)</span></p></td></tr><tr><td class="prngen12" colspan="11"><br/></td></tr><tr><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen15" colspan="9"><p class="prnews_p"><span class="prnews_span"><b>Three Months Ended</b></span></p></td></tr><tr><td class="prngen16" colspan="2"><br/></td><td class="prngen16"><br/></td><td class="prngen17"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen18"><br/></td><td class="prngen17"><p class="prnmr6"><span class="prnews_span"><b>December 31,<br/></b></span><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen18"><br/></td><td class="prngen17"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen18"><br/></td><td class="prnsbts prnrbrb0 prnvab prnsbbs prntar prnpl6 prnsblb0 prnpr6"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen20"><p class="prnews_p"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen20"><p class="prnews_p"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen20"><p class="prnews_p"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">US$</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Net revenues</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnml2"><span class="prnews_span">Live streaming</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">2,392,275</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">2,612,897</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">2,151,704</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">339,423</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnml2"><span class="prnews_span">Advertising and others</span></p></td><td class="prngen14"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">212,509</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">195,844</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">312,847</span></p></td><td class="prngen12"><br/></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">49,350</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Total net revenues</b></span></p></td><td class="prngen14"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">2,604,784</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,808,741</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,464,551</span></p></td><td class="prngen12"><br/></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">388,773</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Cost of revenues<sup>(1)</sup></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen22"><p class="prnews_p"><span class="prnews_span">(2,090,896)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(2,807,672)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(2,130,974)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(336,153)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Gross profit</b></span></p></td><td class="prngen14"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">513,888</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,069</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">333,577</span></p></td><td class="prngen12"><br/></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">52,620</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Operating expenses<sup>(1)</sup></b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Research and development expenses</span></p></td><td class="prngen14"><br/></td><td class="prngen20"><p class="prnews_p"><span class="prnews_span">(199,071)</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(205,709)</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(196,251)</span></p></td><td class="prngen12"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">(30,958)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Sales and marketing expenses</span></p></td><td class="prngen14"><br/></td><td class="prngen20"><p class="prnews_p"><span class="prnews_span">(144,585)</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(218,473)</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(145,065)</span></p></td><td class="prngen12"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">(22,883)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">General and administrative expenses</span></p></td><td class="prngen14"><br/></td><td class="prngen22"><p class="prnews_p"><span class="prnews_span">(84,091)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(90,478)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(80,774)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(12,742)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Total operating expenses</b></span></p></td><td class="prngen14"><br/></td><td class="prngen22"><p class="prnews_p"><span class="prnews_span">(427,747)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(514,660)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(422,090)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(66,583)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen12" colspan="2"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Other income, net</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">75,968</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">56,289</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">28,278</span></p></td><td class="prngen12"><br/></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">4,461</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Operating income (loss)</b></span></p></td><td class="prngen14"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">162,109</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(457,302)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(60,235)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(9,502)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Interest and short-term investments income</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">65,130</span></p></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">61,589</span></p></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">59,202</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">9,339</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Gain on fair value change of investments</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">7,602</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">1,199</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Foreign currency exchange (losses) gains, net</span></p></td><td class="prngen14"><br/></td><td class="prngen22"><p class="prnews_p"><span class="prnews_span">(2,260)</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">89</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(64)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(10)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Income</b><b> (loss) before income tax (</b><b>expenses) <br/>   benefits</b></span></p></td><td class="prngen14"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">224,979</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(395,624)</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6,505</span></p></td><td class="prngen12"><br/></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">1,026</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Income tax (expenses) benefits</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen22"><p class="prnews_p"><span class="prnews_span">(39,410)</span></p></td><td class="prngen12"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">83,051</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(9,401)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(1,483)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Income (loss) before share of loss in equity <br/>   method investments, net of income taxes</b></span></p></td><td class="prngen14"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">185,569</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(312,573)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(2,896)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(457)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen14" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span">Share of loss in equity method investments, net of <br/>   income taxes</span></p></td><td class="prngen14"><br/></td><td class="prngen22"><p class="prnews_p"><span class="prnews_span">(31)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(96)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(418)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(66)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen12" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Net income (loss) attributable to HUYA Inc.</b></span></p></td><td class="prngen14"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">185,538</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(312,669)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(3,314)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(523)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen12" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Net income (loss) </b><b>attributable to ordinary <br/>   shareholders</b></span></p></td><td class="prngen14"><br/></td><td class="prngen21"><p class="prnews_p"><span class="prnews_span">185,538</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(312,669)</span></p></td><td class="prngen12"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(3,314)</span></p></td><td class="prngen12"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">(523)</span></p></td><td class="prngen12"><br/></td></tr><tr><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr></table></div></div><div id="fusion-static-exit:CHZQVUXACFFHHFUW2BXJ6P5ZFA" style="display:none" data-fusion-component="CHZQVUXACFFHHFUW2BXJ6P5ZFA"></div><div id="fusion-static-enter:VKK36XHHDFDFNFIV7A3PQAGWMM" style="display:none" data-fusion-component="VKK36XHHDFDFNFIV7A3PQAGWMM"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen15" colspan="10"><p class="prnews_p"><span class="prnews_span"><b>HUYA INC.</b></span></p><p class="prnews_p"><span class="prnews_span"><b>UNAUDITED CONDENSED CONSOLIDATED STATEMENTS OF OPERATIONS (CONTINUED)</b></span></p><p class="prnews_p"><span class="prnews_span"><b> </b>(All amounts in thousands, except share, ADS, per share data and per ADS data)</span></p></td></tr><tr><td class="prngen14" colspan="10"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3" colspan="8"><p class="prnews_p"><span class="prnews_span"><b>Three Months Ended</b></span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen23"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen18"><br/></td><td class="prngen23"><p class="prnmr6"><span class="prnews_span"><b>December 31,<br/></b></span><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen18"><br/></td><td class="prngen23"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen18"><br/></td><td class="prngen24" colspan="2"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2022</b></span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen20"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen20"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen20"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen5" colspan="2"><p class="prngen35"><span class="prnews_span">US$</span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Net income (loss) per </b><b>ADS*</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen2"><p class="prnml30"><span class="prnews_span">—Basic</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">0.78</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1.31)</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(0.01)</span></p></td><td class="prngen12"><br/></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span">(0.002)</span></p></td></tr><tr><td class="prngen2"><p class="prnml30"><span class="prnews_span">—Diluted</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">0.77</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1.31)</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(0.01)</span></p></td><td class="prngen12"><br/></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span">(0.002)</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Net income (loss) </b><b>per ordinary share</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen2"><p class="prnml30"><span class="prnews_span">—Basic</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">0.78</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1.31)</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(0.01)</span></p></td><td class="prngen12"><br/></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span">(0.002)</span></p></td></tr><tr><td class="prngen2"><p class="prnml30"><span class="prnews_span">—Diluted</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">0.77</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1.31)</span></p></td><td class="prngen12"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(0.01)</span></p></td><td class="prngen12"><br/></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span">(0.002)</span></p></td></tr><tr><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen2"><p class="prnml2"><span class="prnews_span"><b>Weighted average number of ADS used in <br/>   calculating net income </b><b>(loss)</b><b> per ADS</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen2"><p class="prnml30"><span class="prnews_span">—Basic</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">236,602,426</span></p></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">239,233,239</span></p></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">239,746,395</span></p></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><p class="prnews_p"><span class="prnews_span">239,746,395</span></p></td></tr><tr><td class="prngen2"><p class="prnml30"><span class="prnews_span">—Diluted</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">241,872,722</span></p></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">239,233,239</span></p></td><td class="prngen12"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">239,746,395</span></p></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><p class="prnews_p"><span class="prnews_span">239,746,395</span></p></td></tr><tr><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen25"><p class="prnews_p"><span class="prnews_span">* Each ADS represents one Class A ordinary share.</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen25" colspan="5"><p class="prnews_p"><span class="prnews_span">(1) Share-based compensation was allocated in cost of revenues and operating expenses as follows:</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prnsbt1 prnsbr1 prnvab prnsbb1 prntal prnpl6 prnsbl1 prnpr8" colspan="5"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td><td class="prngen12" colspan="2"><br/></td></tr><tr><td class="prngen16"><br/></td><td class="prngen16"><br/></td><td class="prngen3" colspan="7"><p class="prnews_p"><span class="prnews_span"><b>Three Months Ended</b></span></p></td></tr><tr><td class="prngen16"><br/></td><td class="prngen16"><br/></td><td class="prngen23"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen18"><br/></td><td class="prngen23"><p class="prnmr6"><span class="prnews_span"><b>December 31,<br/></b></span><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen18"><br/></td><td class="prngen23"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen18"><br/></td><td class="prngen24"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2022</b></span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen20"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen20"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen20"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12"><br/></td><td class="prngen5"><p class="prngen35"><span class="prnews_span">US$</span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen14"><br/></td><td class="prngen12"><br/></td><td class="prngen12"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Cost of revenues</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">16,621</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">15,156</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">13,112</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">2,068</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Research and development expenses</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">36,741</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">31,629</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">23,251</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">3,668</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Sales and marketing expenses</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,891</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">2,245</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,644</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">259</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">General and administrative expenses</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">25,124</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">21,968</span></p></td><td class="prngen12"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">18,746</span></p></td><td class="prngen12"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">2,957</span></p></td></tr></table></div></div><div id="fusion-static-exit:VKK36XHHDFDFNFIV7A3PQAGWMM" style="display:none" data-fusion-component="VKK36XHHDFDFNFIV7A3PQAGWMM"></div><div id="fusion-static-enter:BR4PW5YO5FGB5I3OIOUATTK7KY" style="display:none" data-fusion-component="BR4PW5YO5FGB5I3OIOUATTK7KY"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen15" colspan="9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>HUYA INC.</b></span></p><p class="prnews_p"><span class="prnews_span"><b>RECONCILIATIONS OF GAAP AND NON-GAAP RESULTS</b></span></p><p class="prnews_p"><span class="prnews_span">(All amounts in thousands, except share, ADS, per share data and per ADS data)</span></p></td></tr><tr><td class="prngen16" colspan="9" nowrap="nowrap"><br/></td></tr><tr><td class="prngen16" nowrap="nowrap"><br/></td><td class="prngen16" nowrap="nowrap"><br/></td><td class="prngen3" colspan="7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Three Months Ended</b></span></p></td></tr><tr><td class="prngen16" nowrap="nowrap"><br/></td><td class="prngen16" nowrap="nowrap"><br/></td><td class="prngen23" nowrap="nowrap"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen18" nowrap="nowrap"><br/></td><td class="prngen23" nowrap="nowrap"><p class="prnmr6"><span class="prnews_span"><b>December 31,<br/></b></span><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen18" nowrap="nowrap"><br/></td><td class="prngen23" nowrap="nowrap"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen18" nowrap="nowrap"><br/></td><td class="prngen24" nowrap="nowrap"><p class="prnmr6"><span class="prnews_span"><b>March</b><b> 31,<br/></b></span><span class="prnews_span"><b>2022</b></span></p></td></tr><tr><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prngen35"><span class="prnews_span">RMB</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prngen35"><span class="prnews_span">US$</span></p></td></tr><tr><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen27" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Gross profit</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">513,888</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,069</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">333,577</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">52,620</span></p></td></tr><tr><td class="prngen27" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Share-based compensation expenses allocated in <br/>     cost of revenues</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">16,621</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">15,156</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">13,112</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,068</span></p></td></tr><tr><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen27" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Non-GAAP gross profit</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">530,509</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">16,225</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">346,689</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">54,688</span></p></td></tr><tr><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen27" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Operating income (loss)</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">162,109</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(457,302)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(60,235)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(9,502)</span></p></td></tr><tr><td class="prngen27" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Share-based compensation expenses</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">80,377</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">70,998</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">56,753</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">8,952</span></p></td></tr><tr><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Non-GAAP operating income (loss)</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">242,486</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(386,304)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(3,482)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(550)</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Net income (loss) attributable to HUYA Inc.</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">185,538</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(312,669)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(3,314)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(523)</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Gain on fair value change of investments, net of <br/>     income taxes</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(6,842)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1,079)</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Share-based compensation expenses</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">80,377</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">70,998</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">56,753</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">8,952</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen18" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Non-GAAP net income (loss) attributable to HUYA Inc.</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">265,915</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(241,671)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">46,597</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">7,350</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Net income (loss) attributable to ordinary <br/>     shareholders</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">185,538</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(312,669)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(3,314)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(523)</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Gain on fair value change of investments, net of <br/>     income taxes</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(6,842)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1,079)</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Share-based compensation expenses</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">80,377</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">70,998</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">56,753</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">8,952</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen18" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Non-GAAP net income (loss) attributable to <br/>     ordinary shareholders</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">265,915</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(241,671)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">46,597</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">7,350</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Non-GAAP net income (loss) </b><b>per ordinary share</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnml30"><span class="prnews_span">—Basic</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1.12</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1.01)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.19</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnml30"><span class="prnews_span">—Diluted</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1.10</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1.01)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.19</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Non-GAAP net income (loss) </b><b>per ADS</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnml30"><span class="prnews_span">—Basic</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1.12</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1.01)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.19</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnml30"><span class="prnews_span">—Diluted</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1.10</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1.01)</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.19</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Weighted average number of ADS used in <br/>     calculating Non-GAAP net income (loss) per <br/>     ADS</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnml30"><span class="prnews_span">—Basic</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">236,602,426</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">239,233,239</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">239,746,395</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">239,746,395</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnml30"><span class="prnews_span">—Diluted</span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">241,872,722</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">239,233,239</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">241,014,680</span></p></td><td class="prngen12" nowrap="nowrap"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">241,014,680</span></p></td></tr></table></div></div><div id="fusion-static-exit:BR4PW5YO5FGB5I3OIOUATTK7KY" style="display:none" data-fusion-component="BR4PW5YO5FGB5I3OIOUATTK7KY"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/huya-inc-reports-first-quarter-2022-unaudited-financial-results-301548723.html">https://www.prnewswire.com/news-releases/huya-inc-reports-first-quarter-2022-unaudited-financial-results-301548723.html</a></h6></div></div></div><p class="text | article-text">SOURCE  HUYA Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kktv" style="display:none" data-fusion-component="footer-kktv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/elevencares/">11 Cares</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Sign Up for .COM Daily</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/11connects/">11 Connects</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/tell-me-something-good">Good News Friday</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://kktvadresults.com/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KKTV</li><li class="footer-contact | footer-address">520 E. Colorado</li><li class="footer-contact | footer-city-state">Colorado Springs, CO 80903</li><li class="footer-contact | footer-phone">(719) 578-0000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KKTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kktv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kktv.com" rel="noopener noreferrer" target="_blank">publicfile@kktv.com - (719) 634-2844</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/cc6e0124-02e1-001e-48fd-ac9776b81ceb/cdfc4811-4190-4ba3-a9b5-4de820e81a49.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kktv" style="display:none" data-fusion-component="footer-kktv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>