<!DOCTYPE html><html lang="en"><head><title>G FUEL Miso Ramen, Inspired by Naruto Uzumaki&#x27;s Favorite Meal, Is Coming Soon!</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=239" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=239" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=239" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=239"/><link rel="stylesheet" href="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/dist/kktv/css/main.css?d=239"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kktv/favicon.ico?d=239"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420486702"/><meta name="google-play-app" content="app-id=com.graytv.android.kktvnews"/><meta name="burst" content="kktv"/><meta property="og:url" content="https://www.kktv.com/prnewswire/2022/04/01/g-fuel-miso-ramen-inspired-by-naruto-uzumakis-favorite-meal-is-coming-soon/"/><link rel="canonical" href="https://www.kktv.com/prnewswire/2022/04/01/g-fuel-miso-ramen-inspired-by-naruto-uzumakis-favorite-meal-is-coming-soon/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="104668503285813"/><meta property="fb:pages" content="44428318380"/><meta property="article:publisher" content="https://www.facebook.com/kktv11news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kktv.com/pf/resources/images/logo-icons/kktv.svg?d=239"/><meta name="twitter:image" content="https://www.kktv.com/pf/resources/images/logo-icons/kktv.svg?d=239"/><meta property="og:site_name" content="https://www.kktv.com"/><meta property="og:title" content="G FUEL Miso Ramen, Inspired by Naruto Uzumaki&#x27;s Favorite Meal, Is Coming Soon!"/><meta name="twitter:title" content="G FUEL Miso Ramen, Inspired by Naruto Uzumaki&#x27;s Favorite Meal, Is Coming Soon!"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kktv11news"/><meta name="twitter:creator" content="@kktv11news"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KKTV",
  "url": "https://www.kktv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=239"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kktv11news/",
    "https://www.instagram.com/kktv11news/",
    "https://www.twitter.com/kktv11news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "G FUEL Miso Ramen, Inspired by Naruto Uzumaki's Favorite Meal, Is Coming Soon!",
  "url": "https://www.kktv.com/prnewswire/2022/04/01/g-fuel-miso-ramen-inspired-by-naruto-uzumakis-favorite-meal-is-coming-soon/",
  "image": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=239",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "G FUEL Miso Ramen, Inspired by Naruto Uzumaki's Favorite Meal, Is Coming Soon!",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kktv.com/prnewswire/2022/04/01/g-fuel-miso-ramen-inspired-by-naruto-uzumakis-favorite-meal-is-coming-soon/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KKTV",
    "url": "https://www.kktv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kktv.com/pf/resources/images/logo-off-site/kktv.png?d=239"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-04-01T14:00:00Z",
  "datemodified": "2022-04-01T14:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=239"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nzgR7r2vnQq7RQVTMWBKHb0r64UIxdw8T44w6hnPoMtVOboOggrZr88",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fdpbZWIyHXp2SiopIDC67WMLE3KukGRd5zThcZAPowu7OfVh3S_LlAK9Wxh5W4KhS0Ubw8hOA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kktv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=239"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 353,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kktv.com/prnewswire/2022/04/01/g-fuel-miso-ramen-inspired-by-naruto-uzumakis-favorite-meal-is-coming-soon/",
        contentId: "TKIO4DEE4ZGYTO2P7DVTILQEAM",
        contentKewords: [ ],
        contentName: "G FUEL Miso Ramen, Inspired by Naruto Uzumaki\'s Favorite Meal, Is Coming Soon!",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/01/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "04",
        publishedYear: "2022",
        stationName: "kktv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kktv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-01ddd749-fafb-4305-b73f-9ae20b89e8e2","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZGALU-JY4JE-4YQG3-8EDTA-GDK3D",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZGALU-JY4JE-4YQG3-8EDTA-GDK3D";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lmzqyshceaq-f-cee6d91d1-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913318","ak.ai":parseInt("584698",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"38c8b534","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":59874,"ak.gh":"23.222.1.152","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648824577","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==FYuEjTX/lTczMa+5Bxc5NUfMLcOszfhTXpkb6lm8JGs/J6bnGtD5xAIcr4e1/HLc7Rtjf3gZ6SoZflAdpmqMNiLFumwqzXjCyzl+OEykA5K74IlRz0Eqn4HAg243h4LxMA0cyBHZ0YwdkM5rkp8lRaq6ZWV/KXQztdVvlxmnvBiaqMiYpYH9bfEmF0O+mLW/N4b/ViOaE2bJnwXQM4mnwNAGBCRAuEIg8HORLaXo9iso/CaHJmP2mszgjnQbRnT5wsnYRmIGASLf44aIJ4k6NhkydLF07qZUUt7obJ3Tg/YORzpNLzPmABZMHnNndxNHZyC4dhln9UryRodYHc3WB2AkkPF4eIbI2oFcyGLh1ZN6xKezyrL+P9mKWGBQg0yJPw3XfXOn+Lwe9Vf9luPH0kfcFU9t/UY8OIyjvAEsbdg=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kktv.jpg?d=239&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kktv.svg?d=239&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kktv.svg?d=239&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/elevencares/">11 Cares</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/11connects">11 Connects</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic-watch/">Traffic Watch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/planner/">7-Day Forecasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story/">Submit a Story Idea</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/find-it/">Find It</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/11-call-for-action/">11 Call for Action</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">NCAA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl">NFL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Viewhouse Sports Blitz</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-endzone">Friday Night Endzone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/broncos">Broncos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/air-force">Air Force</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://kktvadresults.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/joboftheweek">Local Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/kktv-news-app/">KKTV News App</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/11connects/">11 Connects</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/elevencares/">11 Cares</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/goodnews/">Good News Friday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/217/kktv" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">MyKKTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv/">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign up for .COM Daily</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/11-for-health">11 For Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KKTV on FACEBOOK" class="p-2" href="https://www.facebook.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KKTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KKTV on TWITTER" class="p-2" href="https://www.twitter.com/kktv11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>G FUEL Miso Ramen, Inspired by Naruto Uzumaki's Favorite Meal, Is Coming Soon!</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 1, 2022 at 8:00 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->49 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text">We're Not Kidding, It Really Tastes Like <span class="xn-person">Miso Ramen</span>! Join the Waitlist at GFUEL.com.</p><p class="text | article-text"><span class="legendSpanClass">NEW YORK </span>, <span class="legendSpanClass"><span class="xn-chron">April 1, 2022</span></span> /PRNewswire/ -- G FUEL — The Official Energy Drink of Esports® — today announced its brand-new flavor, G FUEL Miso Ramen! Once again celebrating the 20th anniversary of one of the biggest anime of all time, <i>Naruto Shippuden</i>, G FUEL Miso Ramen is coming soon to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2342328480&amp;u=https%3A%2F%2Fgfuel.com%2Fdiscount%2FSPRING20%3Fredirect%3D%252Fproducts%252Fmiso-ramen-collectors-box%3F%26utm_source%3Dpress_release%26utm_medium%3Dorganic%26utm_campaign%3Dnaruto_miso_ramen&amp;a=GFUEL.com" rel="nofollow" target="_blank">GFUEL.com</a> for a limited time. The Waitlist for <span class="xn-person">Miso Ramen</span> is now open, with product shipping this summer.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="G FUEL Miso Ramen is inspired by " height="400" src="https://gray-kktv-prod.cdn.arcpublishing.com/resizer/5odBbYLeFgX5iWQlYxNfOdjwsqM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/32ZCM3M7EX2SIRQ4UNATR4MLUQ.jpg" width="980"/></div><figcaption class="figure-caption">G FUEL Miso Ramen is inspired by <span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Some top-level prankster with ninja-like stealth seems to have changed a whole batch of G FUEL to Naruto Uzumaki's favorite food! Yes, it actually tastes like miso ramen!</p><p class="text | article-text">Developed in partnership with VIZ Media and Mediatoon Licensing (we told you this is legit), G FUEL Miso Ramen will be available for purchase as a limited-edition Collector's Box, which includes a 40-serving G FUEL Miso Ramen Tub and 16 oz Naruto Shaker Cup. Both the Miso Ramen Tub and Naruto Shaker Cup bring a chibi-style Naruto full of excitement and energy to the dinner table.</p><p class="text | article-text">"We are so excited to announce the newest flavor of our G FUEL x Naruto partnership, <span class="xn-person">Miso Ramen</span>!" said Laura Takaragawa VP of Consumer Product and Promotion at VIZ Media. "This latest edition is inspired by Naruto's favorite food, miso ramen, which is his favorite meal after a hard day of working out. It's authentic to the Naruto brand and a first of its kind!"</p><p class="text | article-text">G FUEL Miso Ramen is exactly what it sounds like: the world's first energy drink that tastes like miso ramen and 100% inspired by Naruto's favorite meal. Miso Ramen Energy Formula is sugar-free, has only 15 calories and contains 140 mg of caffeine along with proprietary energy and focus-enhancing complexes.</p><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=3312475962&amp;u=https%3A%2F%2Fgfuel.com%2Fcollections%2Fnaruto&amp;a=Naruto%27s+Sage+Mode" rel="nofollow" target="_blank">Naruto's <span class="xn-person">Sage Mode</span></a>, which blends pomelo and white peach, is also available in 40-serving tubs and 16 oz cans.</p><p class="text | article-text">"While working with VIZ Media and Mediatoon Licensing on a second (and yes, very real) flavor, picking Naruto's go-to favorite meal made us all laugh," said G FUEL Founder and CEO, <span class="xn-person">Cliff Morgan</span>. "But if you're waiting for us to yell 'April Fools!' don't let your chakra get misaligned. G FUEL Miso Ramen is 100% real! Believe it!"</p><p class="text | article-text">Have your ramen and drink it too! G FUEL It's miso ramen in a cup that will help you master your chakra technique or set you up for a long night of gaming! Join the Waitlist for the G FUEL Miso Ramen Collector's Box now at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2342328480&amp;u=https%3A%2F%2Fgfuel.com%2Fdiscount%2FSPRING20%3Fredirect%3D%252Fproducts%252Fmiso-ramen-collectors-box%3F%26utm_source%3Dpress_release%26utm_medium%3Dorganic%26utm_campaign%3Dnaruto_miso_ramen&amp;a=GFUEL.com" rel="nofollow" target="_blank">GFUEL.com</a>. Don't say we didn't warn you!</p><p class="text | article-text"><b><u>About G FUEL<br/></u></b>As The Official Energy Drink of Esports®, G FUEL provides gamers with a performance-driven alternative to standard energy drink products. With an ever-expanding, sugar-free product lineup that includes a powdered Energy Formula, ready-to-drink cans, powdered Hydration Formula, edible Energy Crystals, and Sparkling Hydration, G FUEL has firmly established itself as the market leader in the gamer energy drink industry.</p><p class="text | article-text">With over 320,000 5-star Shopper Approved Ratings, a shipping network that spans over 125 countries, a nationwide retail campaign, and a global social media footprint of over 1 billion followers, G FUEL maintains the industry's largest and most passionate community of fans, customers, content creators, and partners. Content creators and partners who include the likes of <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=4046967842&amp;u=https%3A%2F%2Fgfuel.com%2Fpages%2Fninja&amp;a=Ninja" rel="nofollow" target="_blank">Ninja</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=3116450658&amp;u=https%3A%2F%2Fblog.gfuel.com%2Flogic-rapper&amp;a=Logic" rel="nofollow" target="_blank">Logic</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2372728423&amp;u=https%3A%2F%2Fblog.gfuel.com%2Ffaze-clan&amp;a=FaZe+" rel="nofollow" target="_blank">FaZe </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2076058113&amp;u=https%3A%2F%2Fblog.gfuel.com%2Ffaze-clan&amp;a=Clan" rel="nofollow" target="_blank">Clan</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=1843974976&amp;u=https%3A%2F%2Fblog.gfuel.com%2Fnoisybutters&amp;a=NoisyButters" rel="nofollow" target="_blank">NoisyButters</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=166827608&amp;u=https%3A%2F%2Fblog.gfuel.com%2Fluminosity-gaming&amp;a=Luminosity" rel="nofollow" target="_blank">Luminosity</a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=3105334617&amp;u=https%3A%2F%2Fblog.gfuel.com%2Fluminosity-gaming&amp;a=+" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2341174464&amp;u=https%3A%2F%2Fblog.gfuel.com%2Fluminosity-gaming&amp;a=Gaming" rel="nofollow" target="_blank">Gaming</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=606620380&amp;u=https%3A%2F%2Fblog.gfuel.com%2Fpewdiepie&amp;a=PewDiePie" rel="nofollow" target="_blank">PewDiePie</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=1502523606&amp;u=https%3A%2F%2Fblog.gfuel.com%2Fsummit1g&amp;a=Summit1G" rel="nofollow" target="_blank">Summit1G</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2616439128&amp;u=https%3A%2F%2Fblog.gfuel.com%2Fxqc&amp;a=xQc" rel="nofollow" target="_blank">xQc</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2274399333&amp;u=https%3A%2F%2Fblog.gfuel.com%2Froman-atwood&amp;a=Roman+Atwood" rel="nofollow" target="_blank"><span class="xn-person">Roman Atwood</span></a>, Ghost Gaming, Activision, SEGA of America, Capcom®, Bethesda Game Studios, Warner Bros., Disney, Lucasfilm, Tetris®, RESPAWN Products, Scuf Gaming, SteelSeries, and Digital Storm.</p><p class="text | article-text">Join the movement today at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=1670563728&amp;u=https%3A%2F%2Fgfuel.com%2F&amp;a=GFUEL" rel="nofollow" target="_blank">GFUEL</a></u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2986317575&amp;u=https%3A%2F%2Fgfuel.com%2F&amp;a=." rel="nofollow" target="_blank">.</a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=261258809&amp;u=https%3A%2F%2Fgfuel.com%2F&amp;a=com" rel="nofollow" target="_blank">com</a> and follow us on social media @GFuelEnergy.</p><p class="text | article-text"><b>Press Contact:<br/></b><u><a href="mailto:media@gfuel.com" rel="nofollow" target="_blank">media@gfuel.com</a></u></p><p class="text | article-text"><b>Distribution and Wholesale Contact:</b> <br/><u><a href="mailto:dluks@gfuel.com" rel="nofollow" target="_blank">dluks@gfuel.com</a> </u></p><p class="text | article-text"><b><u>About Mediatoon Licensing</u></b> <br/>Mediatoon Licensing enhances and develops Media Participations portfolio of licenses. Media Participations is the 4th largest publishing house in <span class="xn-location">France</span> and the leading comic book publisher in <span class="xn-location">Europe</span>. Mediatoon Licensing IPs are deployed on all products and communication, in amusement parks, escape games or musicals around the world. Mediatoon also represents many successful Japanese properties such as Naruto or Hunter x Hunter. With its Chinese sister company and its network of 10 agents worldwide, Mediatoon is now one of the leading licensing agents in entertainment in <span class="xn-location">Europe</span> and <span class="xn-location">China</span>.<br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2104622401&amp;u=http%3A%2F%2Fwww.mediatoon-licensing.com%2F&amp;a=www.mediatoon-licensing.com" rel="nofollow" target="_blank">www.mediatoon-licensing.com</a><br/>LinkedIn: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=633195128&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2F14560974%2Fadmin%2F&amp;a=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2F14560974%2Fadmin%2F" rel="nofollow" target="_blank">https://www.linkedin.com/company/14560974/admin/</a><br/>Instagram: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=2381419088&amp;u=https%3A%2F%2Fwww.instagram.com%2Fmediatoonlicensing%2F%3Fhl%3Dfr&amp;a=https%3A%2F%2Fwww.instagram.com%2Fmediatoonlicensing%2F%3Fhl%3Dfr%5C" rel="nofollow" target="_blank">https://www.instagram.com/mediatoonlicensing/?hl=fr\</a></p><p class="text | article-text"><b><u>About VIZ Media</u></b><br/>An international authority on manga for more than three decades, VIZ Media is leading the way in what's now, new and next. Reaching one in four millennials and half of all Gen Z manga readers, VIZ is at the forefront of America's Japanese pop-culture phenomenon, which today dominates multiple industries from publishing and animation to film and gaming. VIZ is proud to be the #1 destination for manga in America and home to some of the most prestigious anime brands driving the industry. Combined with a market share footprint larger than household names collectively, VIZ has pivoted from a localization company to a market leading pop culture publisher and producer. For more about VIZ Media, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3491274-1&amp;h=3732109349&amp;u=http%3A%2F%2Fviz.com%2F&amp;a=viz.com" rel="nofollow" target="_blank">viz.com</a>.</p><p class="text | article-text"><b>©</b>2002 <span class="xn-person">MASASHI KISHIMOTO</span> / 2007 SHIPPUDEN All Rights Reserved.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="G Fuel is The Official Energy Drink of Esports® (PRNewsfoto/G Fuel)" height="226" src="https://gray-kktv-prod.cdn.arcpublishing.com/resizer/tJV3GFI5__ii8ShlIJfokfT6Glw=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KKWEAOFRIP6645LOITRKVPPPBA.jpg" width="980"/></div><figcaption class="figure-caption">G Fuel is The Official Energy Drink of Esports® (PRNewsfoto/G Fuel)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/g-fuel-miso-ramen-inspired-by-naruto-uzumakis-favorite-meal-is-coming-soon-301515441.html">https://www.prnewswire.com/news-releases/g-fuel-miso-ramen-inspired-by-naruto-uzumakis-favorite-meal-is-coming-soon-301515441.html</a></h6></div></div></div><p class="text | article-text">SOURCE  G FUEL</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kktv" style="display:none" data-fusion-component="footer-kktv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/elevencares/">11 Cares</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Sign Up for .COM Daily</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/11connects/">11 Connects</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/tell-me-something-good">Good News Friday</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://kktvadresults.com/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KKTV</li><li class="footer-contact | footer-address">520 E. Colorado</li><li class="footer-contact | footer-city-state">Colorado Springs, CO 80903</li><li class="footer-contact | footer-phone">(719) 578-0000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KKTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kktv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kktv.com" rel="noopener noreferrer" target="_blank">publicfile@kktv.com - (719) 634-2844</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/cc6e0124-02e1-001e-48fd-ac9776b81ceb/cdfc4811-4190-4ba3-a9b5-4de820e81a49.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kktv" style="display:none" data-fusion-component="footer-kktv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>