

						



   
<!-- GsyncConnect: KKTV gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Vibes to host movie doubleheader and fireworks show on July 3</title>
<meta property="og:title" content="Vibes to host movie doubleheader and fireworks show on July 3" />
<meta itemprop="name" content="Vibes to host movie doubleheader and fireworks show on July 3" />
						<meta name="description" content="The Rocky Mountain Vibes will be playing host to a 'Triple Play Holiday' at UCHealth Park on July 3.  The triple play will include two movies and a fireworks show." />
<meta property="og:description" content="The Rocky Mountain Vibes will be playing host to a 'Triple Play Holiday' at UCHealth Park on July 3.  The triple play will include two movies and a fireworks show." />
<meta itemprop="description" content="The Rocky Mountain Vibes will be playing host to a 'Triple Play Holiday' at UCHealth Park on July 3.  The triple play will include two movies and a fireworks show." />
<meta name="author" content="Tony Keith" />
																																																<meta property="article:author" content="https://www.facebook.com/TonyKeithTV" />


<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/228*228/kktv favicon.png" sizes="228x228" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/196*196/kktv favicon.png" sizes="196x196" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/192*192/kktv favicon.png" sizes="192x192" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/128*128/kktv favicon.png" sizes="128x128" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/96*96/kktv favicon.png" sizes="96x96" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/48*48/kktv favicon.png" sizes="48x48" />
<link rel="shortcut icon" type="image/png" href="//media.graytvinc.com/designimages/32*32/kktv favicon.png" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/32*32/kktv favicon.png" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/16*16/kktv favicon.png" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.graytvinc.com/designimages/57*57/kktv favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.graytvinc.com/designimages/114*114/kktv favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.graytvinc.com/designimages/72*72/kktv favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.graytvinc.com/designimages/144*144/kktv favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.graytvinc.com/designimages/60*60/kktv favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.graytvinc.com/designimages/120*120/kktv favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.graytvinc.com/designimages/76*76/kktv favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.graytvinc.com/designimages/152*152/kktv favicon.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.graytvinc.com/designimages/180*180/kktv favicon.png" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="//media.graytvinc.com/designimages/144*144/kktv favicon.png" />
<meta name="msapplication-square70x70logo" content="//media.graytvinc.com/designimages/70*70/kktv favicon.png" />
<meta name="msapplication-square150x150logo" content="//media.graytvinc.com/designimages/270*270/kktv favicon.png" /><meta name="msapplication-square310x310logo" content="//media.graytvinc.com/designimages/310*310/kktv favicon.png" />


<meta name="google-site-verification" content="gUw-UdhXT7u-BunNWfQWA_t3azu7BEGubOcNT6HddJQ" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="104668503285813"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																																									<meta name="news_keywords" content="Vibes to host movie doubleheader, and fireworks show on July">

<meta name="keywords" content="Vibes to host movie doubleheader and fireworks show on July 3" />
<meta itemprop="name" content="Vibes to host movie doubleheader and fireworks show on July 3" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/SANDLOT+MGN+WITH+CREDITS.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/SANDLOT+MGN+WITH+CREDITS.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@kktv11news">
	<meta name="twitter:creator" content="@kktv11news">
		<meta name="twitter:url" content="https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html">
	<meta name="twitter:title" content="Vibes to host movie doubleheader and fireworks show on July 3">
	<meta name="twitter:description" content="The Rocky Mountain Vibes will be playing host to a 'Triple Play Holiday' at UCHealth Park on July 3.  The triple play will include two movies and a fireworks show.">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/SANDLOT+MGN+WITH+CREDITS.jpg">
	<meta name="burst" content="kktv" />

		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=2251206" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=2251206" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																														
				<link rel="canonical" href="https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html" />
		
		<meta property="og:url" content="https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html?ref=851 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
				//$('.tiles').dotdotdot({});
				//$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3637494-5', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="44428318380" />
			          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "e8e51337-1787-48cd-87de-c5ad0514c7d7",
          safari_web_id: "web.onesignal.auto.web.onesignal.auto.4a2f472e-2de1-469e-8f55-0b3384f6ae6c",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<header style="background-image: url('https://media.graytvinc.com/designimages/Header-Background_3334x195.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/Site-Logo.png" alt='Content' title='Content' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_66.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">71&deg;F<span><em> Scattered Clouds</em></span></div>
											<span class="high">80&deg;</span> <span class="low">55&deg;</span>
											<div class="city">Colorado Springs, CO</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/Mobile+Logo.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																							<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
														</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																																																																																																																									<li><a href="/news" class="shortLink"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																																		<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																		<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-star"></span> Sports</a></li>
																																																		<li><a href="/elevencares" class="shortLink"><span class="glyphicon glyphicon-heart"></span> 11 Cares</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Live Newscasts</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
																											<li><a href="/weather/closings?c=n&r=22512061541" class="navLink"><strong>Closings</strong> <span class="glyphicon glyphicon-alert gdm_slide_icon" style="float:right;"></span></a></li>	
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				<li><a class="ptr" onclick="opendsNavTopics()">Topics <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Live Newscasts <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>										
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			<li><a href="/livestream2" class="navLink">Live Events <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/localbusinesslistings" class="navLink">Local Business Listings <span class="glyphicon glyphicon-map-marker gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/callforaction" class="navLink">11 Call for Action <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/jobsearch" class="navLink">Job Board <span class="glyphicon glyphicon-map-marker gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/weather/trafficwatch" class="ds-subLink navLink"> &nbsp; - &nbsp; Traffic Watch</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Closings / Delays</a></li>
																																	<li><a href="/weather/interactiveradar" class="ds-subLink navLink"> &nbsp; - &nbsp; Interactive Radar</a></li>
																																	<li><a href="/weather/weathermaps" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Maps</a></li>
																																																		<li><a href="/weather/cameras" class="ds-subLink navLink"> &nbsp; - &nbsp; On-Time Traffic | Alerts | Cams</a></li>
																																	<li><a href="/weather/weatherclass" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Class</a></li>
																																	<li><a href="/weather/jrforecaster" class="ds-subLink navLink"> &nbsp; - &nbsp; Jr. Forecaster</a></li>
																																																																																																										<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/sports/classroomchampions" class="ds-subLink navLink"> &nbsp; - &nbsp; Classroom Champions</a></li>
																																	<li><a href="/sports/localscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Scores</a></li>
																																	<li><a href="/sports/nationalscores" class="ds-subLink navLink"> &nbsp; - &nbsp; National Scores</a></li>
																																	<li><a href="/sports/marchmadness" class="ds-subLink navLink"> &nbsp; - &nbsp; Bracket Here</a></li>
																																																		<li><a href="/sports/sportsblitz" class="ds-subLink navLink"> &nbsp; - &nbsp; Viewhouse Sports Blitz</a></li>
																																																							<li><a href="/elevencares" class="navLink">11 Cares <span class="glyphicon glyphicon-heart gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/elevencares/communityevents" class="ds-subLink navLink"> &nbsp; - &nbsp; Community Events</a></li>
																																																																																																										<li><a href="/video" class="navLink">Video <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/elections" class="navLink">Elections <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/station" class="navLink">Station <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/station/advertise" class="ds-subLink navLink"> &nbsp; - &nbsp; Advertise With Us</a></li>
																																	<li><a href="/station/employment" class="ds-subLink navLink"> &nbsp; - &nbsp; Station Jobs</a></li>
																																	<li><a href="/station/mntv" class="ds-subLink navLink"> &nbsp; - &nbsp; MyKKTV</a></li>
																																	<li><a href="/station/metvext" class="ds-subLink navLink"> &nbsp; - &nbsp; MeTV</a></li>
																																	<li><a href="/station/submitstory" class="ds-subLink navLink"> &nbsp; - &nbsp; Submit a Story Idea</a></li>
																																	<li><a href="/station/contactus" class="ds-subLink navLink"> &nbsp; - &nbsp; Contact Us</a></li>
																																	<li><a href="/station/meettheteam" class="ds-subLink navLink"> &nbsp; - &nbsp; Meet The Team</a></li>
																																																																								<li><a href="/mobile" class="navLink">KKTV News App <span class="glyphicon glyphicon-phone gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/newsletter" class="navLink">Sign Up For .COM Daily <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/contests" class="navLink">Contests <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/crime" class="navLink">Crime Stories <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/11connects" class="navLink">11 Connects <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/covid19map" class="navLink">COVID-19 Map <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/classof2020" class="navLink">Class of 2020 <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/goodnews" class="navLink">Good News Friday <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																		
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
														<li>
								<a class="navLink" href="/ugc">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																				<li>
								<a class="navLink" target="_blank" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a>
							</li>
																			<li>
								<a class="navLink" target="_blank" href="http://www.circleallaccess.com/">Circle - Country Music & Lifestyle</a>
							</li>
																																																																																																																																																																																																																																																																																																																																																		<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/elevenforhealth" class="navLink">11 For Health</a></li>
																																<li><a href="/features/findit" class="navLink">Find It</a></li>
																																<li><a href="/features/mrfood" class="navLink">Mr. Food</a></li>
																																																																													<li><a href="/features/thewrittenward" class="navLink">The Written Ward</a></li>
																																																																																																																																																																																																																																																																																		
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="http://www.facebook.com/kktv11news" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="http://twitter.com/kktv11news" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="https://www.haystack.tv/channel/kktv" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">Topics</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Military&cat_type=Story%20Category&path=/content/news">Military</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Weather&cat_type=Story%20Category&path=/content/news">Weather</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite -  | catName - Local -->
																								<!-- path - /content/news | cPath - /content/local -->
																
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																															<!-- showSubNav : false | showClosings : true  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/kktv/web/content/local', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.kktv.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=571428851";_q+="&7=2868101";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=571428851";_qc+="&7=2868101";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=571428851&7=2868101&25=0&18=0.470131760664093">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=104668503285813";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/kktv/web/content/local', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/kktv/web/content/local', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
						
	<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=Local&path=/content/news">Local</a></li>
			<li>Article</li>
		</ul>
	</div>
	<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Vibes to host movie doubleheader and fireworks show on July 3</h1>
	
								<!-- Video Counter minus Livestream: 0 -->

							<figure>
				<div class="img-wrapper" id="storyThumb">
								

				<img data-src="https://media.graytvinc.com/images/810*455/SANDLOT+MGN+WITH+CREDITS.jpg" alt="" class="lazy img img-responsive" itemprop="image">
				</div>
									<figcaption><h6 class="text-center">Photo courtesy: 20th Century Fox Home Entertainment</h6></figcaption>
							</figure>
												<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author"><a href="https://www.kktv.com/content/bios/420001294.html">Tony Keith</a></span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Mon 4:27 PM, Jun 22, 2020</span></span>
								<span class="storyDate">&nbsp|&nbsp</span>
								</div>
									<div class="pull-left "><span class="storyDate" itemprop="dateModified">Updated: Mon 4:28 PM, Jun 22, 2020 </span></div>
						</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html");
	var Title = encodeURI("Vibes to host movie doubleheader and fireworks show on July 3");
	
		ga('send', 'event', 'Shared', 571428851, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 571428851, 'Email');
		window.location.href = "mailto:?subject=Vibes to host movie doubleheader and fireworks show on July 3&body=https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>COLORADO SPRINGS, Colo. (KKTV) - </strong></span> <a target="_blank" href="https://www.facebook.com/events/263706964922570/">Click here</a> for more information on Facebook including how to get tickets.</p>
																								<p>The Rocky Mountain Vibes will be playing host to a "Triple Play Holiday" at UCHealth Park on July 3.  The triple play will include two movies and a fireworks show.</p>
																														<p><b>THE SCHEDULE FOR JULY 3 (approximate)</b></p>
																														<p>4 p.m. Gates open<br/>4:30 p.m. "The Sandlot" shows<br/>6:30 p.m. "Independence Day" shows<br/>9 p.m. Fireworks show</p>
																														<p>"We have been working very closely with the El Paso County Health Department to put this event on safely for all attendees," the Vibes wrote in a Facebook event.  "As of right now we have been approved to sell 700 tickets to this event, but we are hopeful we will be approved to put additional tickets on sale at a later date. We are implementing measures to make sure the ballpark is compliant with all social distancing guidelines and that all visitors are safe inside our facility."</p>
																														<p>General admission tickets are $25 for a seat in the seating bowl. </p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/kktv/web/content/local', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
																									<p>Masks will be required upon entry and when moving throughout the ballpark to use restrooms and at the concession stands. Fans will not be admitted into the ballpark after 6:30 PM. </p>
																														<p>On top of individual tickets, there will be "pods" for sale.  The pods are on the field and can set up to five people.  The pods are $150.</p>
																														<p><a target="_blank" href="https://www.facebook.com/events/263706964922570/">Click here</a> for more information on Facebook including how to get tickets.<br/></p>
																			</div>
						<!-- Character Count: 1501 -->
												<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
			
						
			
			
			
						  
													<div class="row">
																							<div class="col-xs-24 col-sm-24 col-md-10 col-lg-10">
				<a class="ptr" onclick="trackNativeLink('https://www.kktv.com/content/sponsored/PPLDs-Summer-Adventure-Reading-Program-571357871.html'); return false;" target="_blank" rel="nofollow">
					<div class="">
												

						<img data-src="https://media.graytvinc.com/images/480*269/COMM+Summer+Adventure+KKTV+Digital+Ads+2+1080x1080.jpg" alt="" class="lazy img img-responsive centerImage" style="max-width:100%; width:480px; margin-bottom:5px;">
					</div>
				</a>
			</div>
				<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
			<h4 class="headlines_title centerImage" style="max-width:480px;"><a class="ptr" onclick="trackNativeLink('https://www.kktv.com/content/sponsored/PPLDs-Summer-Adventure-Reading-Program-571357871.html'); return false;" target="_blank" rel="nofollow">PPLD's Summer Adventure Reading Program</a> <span class="obrSponsored pull-right" style="color: navy;"> Sponsored</span></h4>
			<div class="clearfix"></div>
		</div>
	</div>

	<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />
	<script>
		ga('send', 'event', 'Native Ad', 'viewed-story', '571357871');
		var trackNativeLink = function(url) {
			ga('send', 'event', 'Native Ad', 'clicked-story', '571357871', {'transport': 'beacon','hitCallback': function(){document.location = url;}});
			window.location.href = 'https://www.kktv.com/content/sponsored/PPLDs-Summer-Adventure-Reading-Program-571357871.html';
		}
	</script>


																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/SANDLOT+MGN+WITH+CREDITS.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html" class="relatedLink">Vibes to host movie doubleheader and fireworks show on July 3</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/Full-list-of-locations-and-times-for-free-food-for-children-during-school-closures-568828111.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*81/school+lunch+mgn.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/Full-list-of-locations-and-times-for-free-food-for-children-during-school-closures-568828111.html" class="relatedLink">List of locations and times for free food for kids during summer</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/Father-and-son-die-in-rafting-accident-571412401.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*81/pueblo+drowning1.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/Father-and-son-die-in-rafting-accident-571412401.html" class="relatedLink">Father and son die in rafting accident</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/Busy-construction-week-ahead-on-the-I-25-Gap-571421871.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/i-25+mgn+no+credits+provided.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/Busy-construction-week-ahead-on-the-I-25-Gap-571421871.html" class="relatedLink">Busy construction week ahead on the I-25 'Gap'</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/CSPD-Headquarters-vandalized-with-red-paint-571413421.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*81/poc+damage.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/CSPD-Headquarters-vandalized-with-red-paint-571413421.html" class="relatedLink">CSPD headquarters vandalized with red paint</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


				
	
	</div>
</aside>


		

																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.kktv.com/content/news/KKTV-11-WEATHER-FORECAST.html" title="Spotty storms this afternoon"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Spotty storms this afternoon </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.kktv.com/content/news/Man-arrested-after-girlfriends-body-found-in-Colorado-basement-571427521.html" title="Man arrested after girlfriend's body found in Colorado basement"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Man arrested after girlfriend's body found in Colorado basement </a> 
			</div>
					</div>
		<hr />
				
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/kktv/web/content/local', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/kktv/web/content/local', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/kktv/web/content/local', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
					
			<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
			
						
			
			
			
						  
													<div class="row">
																							<div class="col-xs-24 col-sm-24 col-md-10 col-lg-10">
				<a class="ptr" onclick="trackNativeLink('https://www.kktv.com/content/sponsored/PPLDs-Summer-Adventure-Reading-Program-571357871.html'); return false;" target="_blank" rel="nofollow">
					<div class="">
												

						<img data-src="https://media.graytvinc.com/images/480*269/COMM+Summer+Adventure+KKTV+Digital+Ads+2+1080x1080.jpg" alt="" class="lazy img img-responsive centerImage" style="max-width:100%; width:480px; margin-bottom:5px;">
					</div>
				</a>
			</div>
				<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
			<h4 class="headlines_title centerImage" style="max-width:480px;"><a class="ptr" onclick="trackNativeLink('https://www.kktv.com/content/sponsored/PPLDs-Summer-Adventure-Reading-Program-571357871.html'); return false;" target="_blank" rel="nofollow">PPLD's Summer Adventure Reading Program</a> <span class="obrSponsored pull-right" style="color: navy;"> Sponsored</span></h4>
			<div class="clearfix"></div>
		</div>
	</div>

	<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />
	<script>
		ga('send', 'event', 'Native Ad', 'viewed-story', '571357871');
		var trackNativeLink = function(url) {
			ga('send', 'event', 'Native Ad', 'clicked-story', '571357871', {'transport': 'beacon','hitCallback': function(){document.location = url;}});
			window.location.href = 'https://www.kktv.com/content/sponsored/PPLDs-Summer-Adventure-Reading-Program-571357871.html';
		}
	</script>


																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/SANDLOT+MGN+WITH+CREDITS.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html" class="relatedLink">Vibes to host movie doubleheader and fireworks show on July 3</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/Full-list-of-locations-and-times-for-free-food-for-children-during-school-closures-568828111.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*81/school+lunch+mgn.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/Full-list-of-locations-and-times-for-free-food-for-children-during-school-closures-568828111.html" class="relatedLink">List of locations and times for free food for kids during summer</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/Father-and-son-die-in-rafting-accident-571412401.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*81/pueblo+drowning1.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/Father-and-son-die-in-rafting-accident-571412401.html" class="relatedLink">Father and son die in rafting accident</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/Busy-construction-week-ahead-on-the-I-25-Gap-571421871.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/i-25+mgn+no+credits+provided.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/Busy-construction-week-ahead-on-the-I-25-Gap-571421871.html" class="relatedLink">Busy construction week ahead on the I-25 'Gap'</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kktv.com/content/news/CSPD-Headquarters-vandalized-with-red-paint-571413421.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*81/poc+damage.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kktv.com/content/news/CSPD-Headquarters-vandalized-with-red-paint-571413421.html" class="relatedLink">CSPD headquarters vandalized with red paint</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


				
	
			</div>
		</aside>	
	
		</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
			                <div id="connatix-highlights-embed"></div>
		<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='91589b67-959b-4519-81b6-474119f86ef1'></script>
				
				<a href="http://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html?ref=851" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.kktv.com/content/news/Vibes-to-host-movie-doubleheader-and-fireworks-show-on-July-3-571428851.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
	<!-- all comments are disabled for this site -->

	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'Local', 'Vibes to host movie doubleheader and fireworks show on July 3 (571428851)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/kktv/web/content/local', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/livestream2">Live Events</a></h5>
																																																								<h5><a href="/localbusinesslistings">Local Business Listings</a></h5>
																																																								<h5><a href="/callforaction">11 Call for Action</a></h5>
																																																																													<h5><a href="/jobsearch">Job Board</a></h5>
																																																																																																															<h5><a href="/news">News</a></h5>
																																																								<h5><a href="/weather">Weather</a></h5>
																																																						<h6><a href="/weather/trafficwatch">Traffic Watch</a></h6>
																																																								<h6><a href="/weather/closings">Closings / Delays</a></h6>
																																																								<h6><a href="/weather/interactiveradar">Interactive Radar</a></h6>
																																																								<h6><a href="/weather/weathermaps">Weather Maps</a></h6>
																																																																													<h6><a href="/weather/cameras">On-Time Traffic | Alerts | Cams</a></h6>
																																																								<h6><a href="/weather/weatherclass">Weather Class</a></h6>
																																																								<h6><a href="/weather/jrforecaster">Jr. Forecaster</a></h6>
																																																																																																																																												</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/sports">Sports</a></h5>
																																																						<h6><a href="/sports/classroomchampions">Classroom Champions</a></h6>
																																																								<h6><a href="/sports/localscores">Local Scores</a></h6>
																																																								<h6><a href="/sports/nationalscores">National Scores</a></h6>
																																																								<h6><a href="/sports/marchmadness">Bracket Here</a></h6>
																																																																													<h6><a href="/sports/sportsblitz">Viewhouse Sports Blitz</a></h6>
																																																																															<h5><a href="/elevencares">11 Cares</a></h5>
																																																						<h6><a href="/elevencares/communityevents">Community Events</a></h6>
																																																																																																																																																													</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/video">Video</a></h5>
																																																																													<h5><a href="/elections">Elections</a></h5>
																																																																													<h5><a href="/station">Station</a></h5>
																																	<h6><a href="/station/advertise">Advertise With Us</a></h6>
																																																								<h6><a href="/station/employment">Station Jobs</a></h6>
																																																								<h6><a href="/station/mntv">MyKKTV</a></h6>
																																																								<h6><a href="/station/metvext">MeTV</a></h6>
																																																								<h6><a href="/station/submitstory">Submit a Story Idea</a></h6>
																																																								<h6><a href="/station/contactus">Contact Us</a></h6>
																																																								<h6><a href="/station/meettheteam">Meet The Team</a></h6>
																																																																																																		</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/mobile">KKTV News App</a></h5>
																																																																									<h5><a href="/newsletter">Sign Up For .COM Daily</a></h5>
																																																																																																																																																														<h5><a href="/contests">Contests</a></h5>
																																																																																																																																																																																																<h5><a href="/crime">Crime Stories</a></h5>
																																																																																														<h5><a href="/11connects">11 Connects</a></h5>
																																																																																																																																<h5><a href="/covid19map">COVID-19 Map</a></h5>
																																																								<h5><a href="/classof2020">Class of 2020</a></h5>
																																																																													<h5><a href="/goodnews">Good News Friday</a></h5>
																																																								</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="http://www.facebook.com/kktv11news" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="http://twitter.com/kktv11news" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://www.haystack.tv/channel/kktv" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div>KKTV<br/>520 E. Colorado<br/>Colorado Springs, CO 80903<br/>Office:  (719) 634-2844<br/>Fax:  (719) 632-0808<br/>News Fax:  (719) 634-3741</div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
																								<li><h6><a href="//www.kktv.com/content/news/?article=158511785">Terms of Use</a></h6></li>
																<li><h6><a href="//www.kktv.com/content/news/?article=158509635">Privacy Policy</a></h6></li>
								<li><h6><a href="//www.kktv.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/api/manager/download/cc6e0124-02e1-001e-48fd-ac9776b81ceb/fffd8d86-023c-b555-2ed3-c9dfacb891cd.pdf">EEO Statement</a></h6></li>
																													</ul>
						</div>
						<div class="col-xs-24">
							<ul class="inline">
																								<li>
										<h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kktv">Public Inspection File</a>  - <a href="mailto:publicfile@kktv.com" class="color-white">publicfile@kktv.com - (719) 457-8272</a> </h6>
									</li>
																						</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2020 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							kktv.com/a?a=571428851
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.KKTV"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.KKTV" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/kktv/web/content/local', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kktv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																	<p>
										<div>Public File Liaison:</div>
																					<div><a href="mailto:publicfile@kktv.com" class="color-white">publicfile@kktv.com - (719) 457-8272</a></div>
																			</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>KKTV<br/>520 E. Colorado<br/>Colorado Springs, CO 80903<br/>Office:  (719) 634-2844<br/>Fax:  (719) 632-0808<br/>News Fax:  (719) 634-3741</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

